Announcement

Collapse
No announcement yet.

Win10 Pro v2004 and Usb-Uirt not working ?!?!?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Win10 Pro v2004 and Usb-Uirt not working ?!?!?!

    Hi guys, these usb-uirt devices have been working well with HS3 & HS4 until the last couple of weeks. Unfortunately I can't pin down the change that broke things:

    1. The HS pc had a Win10 rebuild as it was going very slowly after 24 hours.
    2. The HS pc had Winver 2004 installed.
    3. The PSU failed during the update ! Replaced.
    4. The pc still went slowly. I figured out that the automatic page file size was too small. 1.5GB.

    The last one bit me, this pc has 32GB of RAM, and doesn't use more than a third of it, but it needs a massive page file to work properly ? The www shows me that Min page file size should be 1.5x RAM, and that is 48GB ? I set it to 10GB-20GB, and the pc seems to work properly. Grr...

    Anyway, with Winver 2004, it would detect the usb-uirt (in Device Manager) as a usb device with unknown id (and call it that), and HS could not use it. Didn't it show it as a Usb-Uirt before ? If I forced the pc to use the driver that worked a few weeks ago, the pc crashed. At that stage, I tried HS on a different Win10 pc, which did the same thing. Back to the main pc. OK, Acronis, take me back in time. At least Acronis worked; the Usb-Uirt still didn't work. Various images tried, and all the same - no Usb-Uirt. Ah, maybe the Usb-Uirt got fried when the psu failed ? OK, try my spare Usb-Uirt = same. Not even showing up in Device Manager as an unknown device now.

    I've been battling issues with other pc's at the same time, and only now have time to think a little. So what went on here ? Does the Usb-Uirt driver work with Win10 ver2004 ? Or am i just having a really sh#tty week ?

    AND, If Usb-Uirt is now dead, what can I use instead ? The Global cache plug in seems to have been dropped.

    Traction Tim has lost the plot...

    #2
    I can't help with your particular situation, but in a similar vein I installed 2004 and my Logitech USB receiver was not recognised. I rolled back the 2004 update and the receiver was recognised again! This is still unresolved.

    Comment


      #3
      Could this be the end of the road for my USB-UIRTs

      I just did a check to see if I could use them on my HS3Pi's, but there doesn't appear to be a plug-in for them

      Comment


        #4
        For anybody else using Usb-Uirt, I've figured this out. They do work with Win10 ver2004, as long as you don't have a failing pci-e TBS6921 card that shuts down your com ports, stops various usb functions, and makes different programs fail at weird times...

        Comment


          #5
          too funny.... but I feel your pain.

          Comment

          Working...
          X