Announcement

Collapse
No announcement yet.

Forward or Next Button

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I did the "upgrade" and I'm still getting the same error

    Comment


    • #17
      I'm sorry to hear you are still getting an error. You should now be back on code that was working for you previously. Can you try deleting the plugin with the red x? Once that is done check in Device Management and remove any SoundTouch devices.

      Your license information will still be there when you add the plugin again. Also can you check for SoundTouch updates in the normal BOSE app? I know one recently went out. You might also try powering off your SoundTouch player which might prompt it for an update.

      thanks,

      Comment


      • #18
        I got it working again. I had to delete the BOSESoundTouch.ini and BOSESoundTouch.ini.bak files in the /usr/local/HomeSeer/Config folder.

        Comment


        • #19
          I'm pleased to hear it is working again. I'll work on the update to get the time devices to report as an integer so you can use them on a slider in HSTouch. I'll add some additional error checking around that.

          While I'm in there do you have any other items on your wish list?

          thanks,

          Comment


          • #20
            Thanks for all your help.

            Can the track times be formatted in the device string to mm:ss. I'm trying to figure out a way to do it myself in HST, but I'm not having any success. Is it possible?

            Comment


            • #21
              Version 3.9.8 has the times formatted as you suggested in the String. The Value should contain the integer seconds for use with a slider in HSTouch. Let me know how the upgrade goes. Disable the plugin, do the upgrade, then enable again.

              thanks,

              Comment


              • #22
                It's working great! Thank you!

                I had the same error messages as before, but after a deleted the .ini and .ini.bak files again and restarted the plug-in to started working fine.

                Comment

                Working...
                X