Announcement

Collapse
No announcement yet.

New Speaker Added, Can't communicate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • klundysr
    replied
    Solved, Device Type (String) must be BOSESoundTouch

    Chris...solved problem, it appears if you change the "Device Type (String)" on the device "Advanced Tab" to something other than "BOSESoundTouch" the device will not work. Thanks for all your help...Ken
    Last edited by klundysr; April 19th, 2018, 03:16 PM.

    Leave a comment:


  • ChrisH
    replied
    Could you delete the SoundTouch 20 player from the plugin? Then check the configuration file in the plugin directory to make sure it was removed correctly. Then in the Devices page of HomeSeer, view all, then search for anything SoundTouch. The only devices shown should be your existing working players. Then add the player back into the plugin. Hopefully that will work.

    regards,

    Leave a comment:


  • klundysr
    replied
    Still having problems

    I tried dis-enabling and enabling the plug-in. and resetting Homeseer.

    I checked the MAC Address they match.

    Checked the router, correct IP and MAC Address.

    Any suggestions, hopefully so?

    Just a FYI, the remaining speakers work correctly using the plug-in.

    Leave a comment:


  • ChrisH
    replied
    Thanks for the configuration and screenshot.

    I would go ahead and disable / enable the plugin. It won't hurt anything. That might fix the communication problem. A reboot of your Homeseer would do the same.

    If that does not resolve the problem we can check the MAC address of the player. In your SoundTouch app,
    1. Click the hamburger icon (top left)
    2. Settings
    3. About
    4. Click the SoundTouch 20 player
    Confirm the MAC Address and IP address.

    regards,

    Leave a comment:


  • klundysr
    replied
    Log & ini File

    Chris...thanks for getting back with me.

    Here is the log and ini file.

    The speaker not accepting commands or providing feedback is 192.168.1.234. FYI..it works fine using the SoundTouch App.

    Other speakers & their devices work fine.

    Let me know...Ken
    P.S. Will Dis-Enabling and Enabling the Plug-in help?
    ------------------------------------------------------------------------------------
    Log
    Apr-17 1:54:38 PM Device Control Device: AV Bathroom SoundTouch Power to Off (0) by/from: CAPI Control Handler

    Apr-17 1:54:05 PM Device Control Device: AV Bathroom SoundTouch Power to On (1) by/from: CAPI Control Handler
    ------------------------------------------------------------------------------------
    C:\Program Files (x86)\HomeSeer HS3\Config\BOSESoundTouch.ini File
    [Settings]
    Location=BOSESoundTouch
    Location2=BOSESoundTouch
    LogTimerElapsed=False
    DebugLog=True
    PresetNames=False
    TimerInterval=15000

    IPs=10.0.1.17,10.0.1.45
    Devices=38D2696C487B,884AEAE6E3FA,B0D5CCB1BB30,508CB103471D

    [38D2696C487B]
    IP=192.168.1.156
    Type=SoundTouch 30
    Name=Study

    [884AEAE6E3FA]
    IP=192.168.1.34
    Type=SoundTouch 10
    Name=Dining Room

    [B0D5CCB1BB30]
    IP=192.168.1.248
    Type=SoundTouch 10
    Name=Family Room

    [508CB103471D]
    IP=192.168.1.234
    Type=SoundTouch 20
    Name=Bath
    Attached Files

    Leave a comment:


  • ChrisH
    replied
    Can you turn on debug logging and see if anything is logged in the Homeseer log for SoundTouch? The plugin directory should have a configuration file in there. Can you post the contents of that or message it to me?

    Leave a comment:


  • klundysr
    started a topic New Speaker Added, Can't communicate

    New Speaker Added, Can't communicate

    I've been using your plugin for a few months. I just added a new SoundTouch 20 speaker (LAN: hardwired). The plug-in found the speaker and added the devices. The problem is the devices are not communicating with the new speaker. I've confirmed the IP Address and the IP Address in the devices. Any suggestions?

    FYI...I deleted an old speaker and it's devices prior to the add of the new device. The other 3 SoundTouch speakers are working fine. I also closed and restarted Homeseer, no help.
Working...
X