Announcement

Collapse
No announcement yet.

Global Cache Plug-in Won't Enable - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Global Cache Plug-in Won't Enable - Solved!

    Guys,

    I just got around to playing with my new iTach Wifi unit and I got the plugin installed ok, but I'm having some issues getting it enabled correctly. On the interfaces page, I am able to get the global cache plugin enabled under the "other" column, which allows me to do the GC configuration. However, the button under the Infared column (which I believe enables the general "IR Signals" page), says it's disabled and every time I click it to enable it, it just refreshes the page and stays disabled. I'm not getting any errors on the page nor errors in the log.

    Any ideas?

    #2
    Finally found the issue in another thread...Chrome attacked me, so I had to crawl back to lowly IE to get it fixed...

    Comment


      #3
      Were you able to get your Itach WiFi working correctly? I was having same problem enabling the Infrared as well and IE worked for that, but now it is wanting a com port and it is wifi. I am able to add the Itach but it won't push out any commands.
      Any help would be great.

      Cheers

      Comment


        #4
        I too have this issue - I have a x10 controller on com1 and a z-wave controller on com3 where the hell is the WF2IR supposed to go?

        Can we mark this thread as not solved as we have not been given an answer that anyone else can understand.

        Comment


          #5
          Anyone know how to get the plug-in configuration screen to appear?

          The help file says /GlobalCache_config and the online docs state /gc_config. I've tried both and neither exist.

          The plugin shows enabled in other and in infrared which is everything.

          /plug does not show the global cache configuration button.

          What gives? I've tried in firefox & IE9
          huggy_d1

          Automating made easy

          Comment

          Working...
          X