Announcement

Collapse
No announcement yet.

GC100 Problem with HSPRO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GC100 Problem with HSPRO

    I just installed the HSPRO on the new computer along with the GC100 plug-in 4.0.0.9.
    I'm getting the following error (4 times):
    "6/6/2013 5:01:16 PM - Global Cache Error - Time out occured because carriage return not received. The request was not processed."
    I disable and enabled the GC100, with no change...same error.
    Has anybody run into this problem? The GC Plugin worked fine with the HS2 but not so with HSPRO.
    Thanks

    #2
    Same here, using HSPro 2.5.0.52 and the GC plugin version: 4.0.0.9

    Also, where does one change the timeouts for the GC response?

    I've looked and looked, but don't see where to set that.
    Other automation software exposes a value for the timeout before it gives up on a command sent to the GC. I have been successfully using 700ms in another product against this same GC-100.

    Comment


      #3
      Adding my name to the list here as well.

      .81 of HS Pro
      .09 of the GC Plugin.
      Transitioning to HS3Pro .298 - WinXPEmbedded

      Hometroller S3 Pro - WinXPEmbedded - HSP 2.5.0.81 - BLStat - HSPhone - HSTouch Srvr 1.0.0.73 - Touchpad - BLLan - BLOccupied - DSC Plug 2.0.0.14 - BLStat .38

      Comment

      Working...
      X