Announcement

Collapse
No announcement yet.

Intermittent Global Cache crashes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Intermittent Global Cache crashes

    I have a Global Cache unit for IR control.
    Intermittently it stops working. In the log I see
    a message indicating that HS can no longer find the Global cache. I can still ping it successfully. I tried cycling power on the unit but it did not work. The only way to get it going again is to re-start HS. Seems like the plug-in is at fault here. I upgraded from 4.0.0.7 to 4.0.0.9 because it claims to fix some memory leaks. But I am still having problems. Can anyone detail the problem in an INI file that must be corrected with a text editor? Based on some posts here, the upgrade to 4.0.0.9 does not address this. Not sure if this is my problem. Very intermittent may every 1-3 days.
    Any help troubleshooting this problem would be appreciated.

    Thanks

    Tom

    #2
    Are you running the latest firmware on the GC unit?

    Sent from my SCH-I535 using Tapatalk 4 Beta
    -Rupp
    sigpic

    Comment


      #3
      Rupp,
      My Firmware version is 3.2-06 according to the GC-100 Network Adapter
      Configuration and Setup main page. I don't know if this is the newest version
      and I do not see any way to upgrade the firmware.

      Thanks
      Tom

      Comment


        #4
        Correct Version

        Your is the correct version. It would has to be returned to GC if it did need the firmware updated.

        Comment


          #5
          Thanks rhodesep
          If I have the correct firmware in the GC100 and the latest version of the plugin,
          any additional idea's on how to troubleshoot this problem?

          Thanks
          Tom

          Comment


            #6
            I use UltraGCIR

            I tried to use the HS plugin when it first came out. Had same problem you are having. UJ developed his plugin and I was involved from the get go. I switched to UltraGCIR and haven't looked back. It works great. I understand the new HS plugin works better, but still has trouble some times. I have never tried it. I just happen to know about the GC100-6 because I have four of them plus a GC100-12.


            Good luck with the plugin.


            Gene

            Comment


              #7
              Thank Gene
              I will give it a try

              Tom

              Comment


                #8
                Thanks for the docs.
                OK
                I got the trial version of the Ultrajones GC100 plugin installed with a few IR devices.
                It works but randomly I get
                /28/2013 8:14:21 PM UltraGCIR Error Ethernet connection could not be made to n.n.n.n:4998 - No connection could be made because the target machine actively refused it n.n.n.n:4998
                6/28/2013 8:14:21 PM UltraGCIR Warning Watchdog Timer reconnect attempt failed.

                At this point the GC100 is dead until I restart HS
                Even after it crashes I can ping it all day.

                Any idea's what is causing this?

                Thanks
                Tom

                Comment


                  #9
                  Originally posted by Seer1001 View Post
                  Thanks for the docs.
                  OK
                  I got the trial version of the Ultrajones GC100 plugin installed with a few IR devices.
                  It works but randomly I get
                  /28/2013 8:14:21 PM UltraGCIR Error Ethernet connection could not be made to n.n.n.n:4998 - No connection could be made because the target machine actively refused it n.n.n.n:4998
                  6/28/2013 8:14:21 PM UltraGCIR Warning Watchdog Timer reconnect attempt failed.

                  At this point the GC100 is dead until I restart HS
                  Even after it crashes I can ping it all day.

                  Any idea's what is causing this?

                  Thanks
                  Tom

                  Well Tom you are asking a question about an error you received from UltraGCIR in the HomeSeer Plugin forum. Without knowing your setup I could not venture a guess. I believe the two plugins should not effect each other. Be sure you turn off the one you are not using. Both plugin might be competing with each other for your GC-100. Look in the UltraGCIR forum.

                  Gene

                  Comment

                  Working...
                  X