Announcement

Collapse
No announcement yet.

This package requires version 5.0.0.20 of HomeSeer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    This package requires version 5.0.0.20 of HomeSeer

    When installing the Beta version of HomeSeer Global Cache IR Controller I get the following error.


    Jul-24 22:43:26 Updater Install/Update of package HomeSeer Global Cache IR Controller failed.
    Jul-24 22:43:26 Updater Error Installation of package HomeSeer Global Cache IR Controller failed. Try disabling the plugin first, then re-try the update.
    Jul-24 22:43:26 Updater Error This package requires version 5.0.0.20 of HomeSeer, and you have version 3.0.0.194 so the installation will not continue.

    Is there a HS V5?

    Greig.
    Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    #2
    Originally posted by enigmatheatre View Post
    When installing the Beta version of HomeSeer Global Cache IR Controller I get the following error.


    Jul-24 22:43:26 Updater Install/Update of package HomeSeer Global Cache IR Controller failed.
    Jul-24 22:43:26 Updater Error Installation of package HomeSeer Global Cache IR Controller failed. Try disabling the plugin first, then re-try the update.
    Jul-24 22:43:26 Updater Error This package requires version 5.0.0.20 of HomeSeer, and you have version 3.0.0.194 so the installation will not continue.

    Is there a HS V5?

    Greig.
    Yes, it was released September, 2017

    Joking aside, I noticed the same thing. The install.txt file in the package has
    xxxx,[CHECKVERSION],5.0.0.20
    at the top, where it should have
    xxxx,[CHECKVERSION],3.0.0.0

    HST needs to fix the file, the version of the plug-in was used instead of the minimum version of HS3. Since it failed and left the package in the \zips directory, I just unpacked and installed the files manually.
    Last edited by randy; July 24, 2015, 05:47 PM.

    Comment


      #3
      Bastards. No free rides in the TARDIS.... AND they're holding out on us.....
      HomeSeer Version: HS3 Pro Edition 3.0.0.500
      Operating System: Microsoft Windows 10 Pro - Work Station

      Enabled Plug-Ins:
      2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

      Comment


        #4
        Originally posted by ewkearns View Post
        Bastards. No free rides in the TARDIS.... AND they're holding out on us.....
        "I used V5 and it was really, really good"
        ~ Anonymous Whovian

        Comment


          #5
          Originally posted by enigmatheatre View Post
          When installing the Beta version of HomeSeer Global Cache IR Controller I get the following error.


          Jul-24 22:43:26 Updater Install/Update of package HomeSeer Global Cache IR Controller failed.
          Jul-24 22:43:26 Updater Error Installation of package HomeSeer Global Cache IR Controller failed. Try disabling the plugin first, then re-try the update.
          Jul-24 22:43:26 Updater Error This package requires version 5.0.0.20 of HomeSeer, and you have version 3.0.0.194 so the installation will not continue.

          Is there a HS V5?

          Greig.
          I noticed you are from Scotland, you should submit a bug report, there is obviously a translation problem between English and whatever you guys speak over there.
          https://forums.homeseer.com/forum/de...plifier-plugin

          Comment

          Working...
          X