Announcement

Collapse
No announcement yet.

Error installing Global Cache plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error installing Global Cache plugin

    Trying to get the plugin installed for the first time so I can use my Global Cache Flex. I keep getting this error.
    Attached Files
    -Tim

    HSPro - 3.XXX - Dell mini W7 x32
    Way2 Call
    Elk M1 Gold
    UPB HAI switches
    HAI RC2000 Thermostat

    #2
    Looks like the zip file is corrupt. You may want to try the newer version in the Beta section.

    Cheers
    Al
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


      #3
      Thanks. That one installed, but doesn't work.
      Attached Files
      -Tim

      HSPro - 3.XXX - Dell mini W7 x32
      Way2 Call
      Elk M1 Gold
      UPB HAI switches
      HAI RC2000 Thermostat

      Comment


        #4
        Might have to put a help desk ticket in or call them to let them know about the corrupt zip.

        Cheers
        Al

        PS There's always UltraGCIR
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment


          #5
          Thanks Al.

          I'll keep pinging this thread daily so it stays on top. I'm sure they see it.

          As a lot of others have, I paid a premium for Pro which honestly has only provided inferior plugins like this for example, the UPB one, and I'm sure more.

          While waiting for HS to respond and fix this GC plugin, maybe others can chime it what, if anything makes Pro worth the extra money.....
          -Tim

          HSPro - 3.XXX - Dell mini W7 x32
          Way2 Call
          Elk M1 Gold
          UPB HAI switches
          HAI RC2000 Thermostat

          Comment


            #6
            Originally posted by email68 View Post
            Thanks Al.

            I'll keep pinging this thread daily so it stays on top. I'm sure they see it.

            As a lot of others have, I paid a premium for Pro which honestly has only provided inferior plugins like this for example, the UPB one, and I'm sure more.

            While waiting for HS to respond and fix this GC plugin, maybe others can chime it what, if anything makes Pro worth the extra money.....
            I wouldn't hold my breath for a response. Since Wade has been focusing on the Alexa integration, support for the other plugins he supported has dropped of significantly. I too have a Pro license, but no longer recommend it to new people. I only run 3 HST plugins (zwave, dsc and x10), all my others are third party.

            Cheers
            Al
            HS 3.0.0.548: 1990 Devices 1172 Events
            Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

            Comment


              #7
              Oh I was very tongue-in-cheek on both my comments. In seven years I've never gotten any meaningful support. I can't recommend the Pro version anymore either. Barely can recommend the product at all for anyone but a hobby/tinker kinda person.

              Still, they should support their plugins since we prepaid for them. And we shouldn't have to jump through hoops to get help. They are on the forums, they have moderators, I think the buggzilla is just a way to ignore the issues longer. Lots of people talk about tickets open for many many months or longer.
              -Tim

              HSPro - 3.XXX - Dell mini W7 x32
              Way2 Call
              Elk M1 Gold
              UPB HAI switches
              HAI RC2000 Thermostat

              Comment


                #8
                I have to disagree in this case with the plugin not getting attention. They have been working on it quite often over the last month. There have been at least 10 (internal) beta versions since April 14th. My only issue with this plugin is during the update process something keeps the file locked and I always have to shutdown HS and put the new file in place.

                I'm currently running the .41 version and I saw there is a .44 version as well. I did try .44 and found HS had some issues starting so I downgraded to .41 and everything is fine again. This is the first issue with it I have had with it starting and I installed pretty much all of the beta's that were released in the last 30 days.

                So someone is working quite often on the plugin so a helpdesk ticket on the plugin corruption if that is the case should get noticed or if someone sees this thread. I did have .22 installed and didn't have any issues with it starting or errors so the corruption if that is what happened must have been more recent.

                I do have versions 22, 23, 24, 26, 33, 36, 38, 40, 41 if you do have issues getting a copy I can see about sending you one of them.

                Jeff

                Comment


                  #9
                  Glad they are working on it. Odd the release version is corrupt. They should see this thread and fix that.

                  In the meantime, I'd appreciate the version(s) you have that work. I'll PM my email.

                  Thanks!
                  -Tim

                  HSPro - 3.XXX - Dell mini W7 x32
                  Way2 Call
                  Elk M1 Gold
                  UPB HAI switches
                  HAI RC2000 Thermostat

                  Comment


                    #10
                    Originally posted by email68 View Post
                    Trying to get the plugin installed for the first time so I can use my Global Cache Flex. I keep getting this error.
                    Still bad. HomeSeer, get your act together!.... No excuse having your own plugin bad in the updater.
                    -Tim

                    HSPro - 3.XXX - Dell mini W7 x32
                    Way2 Call
                    Elk M1 Gold
                    UPB HAI switches
                    HAI RC2000 Thermostat

                    Comment


                      #11
                      Umm, yep. Still bad. New customers, be concerned...
                      Attached Files
                      -Tim

                      HSPro - 3.XXX - Dell mini W7 x32
                      Way2 Call
                      Elk M1 Gold
                      UPB HAI switches
                      HAI RC2000 Thermostat

                      Comment


                        #12
                        Tim,

                        Did the versions I sent you not work? I have access to that old .17 version as well and can get it zipped up and sent to you if you like. I know I used version .22 without issue and have been on .41 for several weeks without any of the errors you have reported. I haven't tried the most recent internal beta yet to see if it has the same issue that .44 was showing, but either .22 or .41 should get it up and running.

                        Jeff

                        Comment


                          #13
                          I had problems as well installing the plugin. Customer Support told me to install the beta. It installed ok, but doesn't work. I emailed support again and they said they would pass it on to the developer. That was Saturday, have not heard anything back. If you have a working version I'd be very interested in trying to install that, but as a newbie I don't know how I would install a plugin manually.

                          Comment


                            #14
                            Well there isn't much to installing them. If you unzip the files and look at the install.txt it just tells you where each file needs to be placed. So the directory it goes in. Then once they are there you can go to your plugins page and just enable it. I think you have .41 that I sent you last week. You can give it a go by most likely just replacing the HSPI_GCIR.exe file in the main root of the HS3 directory. Most of the other files that are included are from 2013 and are support files.

                            So if you have say version .22 installed. Shutdown homeseer and unzip that .41 file I sent you. In there you should have a HSPI_GCIR.EXE file of around 151KB or so. Just drop that in your main HS3 directory overwriting the old one that is there. Then you should be able to restart homeseer.

                            In your plugins page check to see if it is enabled or not and then check the log to see if it had any errors. What device are you trying to control with it?

                            Jeff

                            Comment


                              #15
                              Hey Jeff. Thanks for replying. I never received the files. Did you send me an email?


                              Sent from my iPhone using Tapatalk
                              -Tim

                              HSPro - 3.XXX - Dell mini W7 x32
                              Way2 Call
                              Elk M1 Gold
                              UPB HAI switches
                              HAI RC2000 Thermostat

                              Comment

                              Working...
                              X