Announcement

Collapse
No announcement yet.

Can't control Sony projector at all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't control Sony projector at all

    Hi there,

    I have a Sony VPL HW50ES projector I am trying to control but I can't get it to accept any IR commands from this plugin or directly from the iTach IP2IR device I am using.

    I am using the built in codes that are available in the plugin for the Sony projector model I have.
    I can see the emitter flashing but there is no response from the projector.

    Global Cache folks say I might have to set the repeat value to "3" but I cannot find a place to do this in the plug in nor in the IP2IR device itself.

    I have tried MANY different Sony codes but nothing works.
    I have tried learning the codes with the built in IR learner in the IP2IR and the function in the Pro Plugin but those do not work either. There is no response at all for any commands.

    The IP2IR is working fine for controlling a Denon receiver and a Cisco cable box.

    Any ideas would be gratefully appreciated...

    Thanks!

  • #2
    Resolved:
    I had to learn the codes from the original remote using the Global Cache iLearn program so that I could set the repeat value to 3 during the learning phase.

    I could NOT do this from the Homeseer GC Pro plugin as there is no setting to change the repeat value nor were the ir codes valid for my model.

    Comment

    Working...
    X