Announcement

Collapse
No announcement yet.

Issue with new IP address

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with new IP address

    I have 2 GC-100's and 5 iTachs.
    I upgraded my wifi to the Google Wifi, which, unfortunately, does not allow changing the subnet of the private network. And, for me, this subnet is different than my old one.

    So, I changed all the ip addresses in the plugin config, the commands are sent and working when sent via the GC Settings / Manage Codesets page.

    The problem is with the HS devices. They no longer work. To test it out, I deleted the devices for the the GC-100 relays. When I restarted HS, the relays were added back and are now working.

    The big problem is that I don't want to delete all of the IR devices as I have a ton of them with many learned codesets and dozens of events.

    Is there a way to update these devices so I do not have to start from scratch with the plugin?

  • #2
    Same problem with me.

    Go to the web page configuration of de iTach and G100, change the Gateway and Subnet Mask in the Network tab, for the new ones, and restart HS server...this solve my problem...now the devices works.

    Hope that help you...

    Comment


    • #3
      Thanks for your reply. The GC-100'S have the new ip addresses. There is just some disconnect between the plugin, which will control devices, and the HS devices created, which do not successfully send signals.

      I'll keep looking...

      Comment


      • #4
        Same issue here. I changed to a Linksys Velop system and my IP addresses changed. I manually changed the IP in the settings page and tested a couple codes there and they worked. BUT... all of my events now log as "Missing key..". I tried a new event as a test and it failed. I deleted the codeset and made a new one and then it would work when I added a new event. Same as you, I have a lot of learned codes and events and I surely don't want to redo them all. I am not going to delete any of the other devises with changed IP's in case someone has a work around.

        Comment

        Working...
        X