No announcement yet.

Doesn't work out of the box

  • Filter
  • Time
  • Show
Clear All
new posts

  • Doesn't work out of the box

    I'm trying to manage/control GC infrared controller -ItachIP2IR

    GC Pro plug-in managed to find and configure my ItachIP2IR.
    It created several HS3 devices corresponding to the settings of the 3 IR ports.
    So far so good....
    However when I try to activate any of the controls Itach doesn't seem to send out any IR signals. I tried three different devices with simple PowerON/OFF function and none worked. What bothers me even more is that the LEDs above each output do not blink at all when I send out a command. Even if the IR code is wrong (I doubt it is the case for all 3) those LED lights should show some sign of life. They are dark all the time. Also the green power light is blinking. Is this normal? The Itach responds also to GC own utility called iHelp. So it is obviously operational and visible on the network.

    Found this error report in the log

    Feb-11 2:28:54 AM Error Posting back to plugin web page GC_Settings: Unable to open connection to device during retry: A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied-> Server stack trace: Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)

    Any ideas ?
    Last edited by risquare; February 11th, 2018, 05:30 AM.