Announcement

Collapse
No announcement yet.

Global Cache iTach cannot be added any more

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Global Cache iTach cannot be added any more

    I had to unplug my iTach for a few days. Plugged it back in, still with the same IP. None of the commands were working. I also have a flex, which was also unplugged, thats working fine. I deleted the iTach from the GC config page. When I now try to add it, it shows up under manage units - select unit, but when pressing add nothing happens. If I just select it, it disappears after a few seconds and the selector jumps to add manually. If I manually add its IP, I can add it, but when I select devices and add them, the function list is blank... I have tried stopping and restarting the PI, no change. If I send commands via the drhsip PI, it works.

    .
    Attached Files

  • #2
    Hello Sir
    I encounter exactly the same problem;
    The problem it's both homeseer offcial plugins are not working properly.
    Did you solved it, there it's a workarround or have you moved to another plug-in ? I saw the UltraJones plugin it's very praised.
    Tks !

    Comment


    • #3
      It sounds like perhaps the GC unit has lost its settings. Have you tried resetting it through the pin hole on back?

      I've only used Global Cache Pro, it's prefered. I've installed it on a dozen system's and it functions 's perfectly here.

      Another thing that's handy is doing dhcp reservations with the MAC address on the bottom of the unit.

      Blair

      HomeSeer: HS3 Pro 3.0.0.548
      Hometroller S6 | Devices: 832 | Events: 211
      Plug-Ins: Z-Wave .252 | HSTouch | RFXCOM | UltraRachio3 | Sonos
      BLLAN | BLPLEX | BLLOCK | NetCAM | Global Cache Pro | Blur-Iris4

      Comment


      • #4
        i gave up, it just didn’t working; In logs I didn’t see any error but the plugin (both of them from “beta” section)
        I installed ultrajones plugin and it’s working like a charm.
        Thanks for your quick answer !

        Comment

        Working...
        X