No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

    Logging Error

    HI, REN I am getting same error as MIK. Only device that works now is DirectTV I have H3 SEL



      Can you try this ?

      Stop the plug-in
      Delete all exisitng HarmonyHub devices
      Delete the plugin .ini file
      Restart the plug-in
      Configure the plugin

      Rien du Pre
      The Netherlands
      Homeseer PRO latest HS4 BETA on a Raspberry
      RFXCOM, mcsMQTT, Z-Wave


        New Homehub today

        I just setup my homehub and am trying to get my zee S2 to connect.

        Hub 1 devicename: HarmonyHub Location: Theater Hub1 is: Enabled

        Hub 1 Devices:

        No devices found

        Hub 1 Activities:

        No activities found

        I have my userID and password correct but get a access denied response.

        Plugin: Harmony Hub Get Activities ApplicationName='/usr/local/HomeSeer/bin/HarmonyHub/harmonyhubcontrol_linux_arm.exe', CommandLine=' xxxxxxxx list_activities_raw', CurrentDirectory='', Native error= Access denied-

        I tried the following (from Bob earlier in thread) but get response "No such file or directory"

        (1) Open up a terminal window (Go to Applications, Utilities, Terminal)
        (2) check your router to see the IP address for HometrollerZee or other Hometroller device
        (3) Type ssh homeseer@ (or whatever your IP address was from step (2).
        (4) Enter a password. Either "hsthsths3" if you haven't changed it, or your new password.
        (5) Then type "cd \usr\local\HomeSeer\bin\HarmonyHub\" and hit return
        (6) then type "sudo chmod +x harmonyhubcontrol_linux_arm.exe"
        (7) Then go back to your Homeseer Webpage and go to Manage Plug-ins.
        (8) First disable, then re-enable the Harmony plug-in.
        (9) Go to your Harmony plug-in Device page and you should see your activities and devices. Let me know if you get stuck.

        Not sure what I am doing wrong or what to do next.

        I am new to HomeSeer and still learning the software.
        I am using a macbook to do all this if that matters.

        My Zee S2 is controlling my lights just fine. I just can't get connected to the homehub.

        HomeHub software 4.14.112

        Last edited by; December 10, 2017, 09:07 AM.


          Same problems

          Error Plugin: Harmony Hub Get Devices ApplicationName='/usr/local/HomeSeer/bin/HarmonyHub/harmonyhubcontrol_linux_arm.exe', CommandLine=' Xxxxxxxxxx list_devices_raw', CurrentDirectory='', Native error= Access denied-

          I have same issues I tried doing all of the steps from phone tablet and a Windows PC. No hope.


            Harmony Hub now working


            I had to use the command prompt to navigate the homeseer controller and find the proper path to the files listed in my original post (step 6). The path in step 5 was different on my Zee controller. Once i found the files I was able to perform the steps above and get it to work just fine. Good luck.