Announcement

Collapse
No announcement yet.

Vizio TV Shows Up in Plug-in But No HS Device is Created

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Rien du Pre View Post
    I have really no idea, there nothing strange in the name or whatsoever

    I will try and add a Vizio TV to my config and see what happens.
    Odd that both Vizio TVs fail to show up on the device mgmt page. They do show up as Harmony devices in EVENTS though. OK, let me know what you find.
    Learn About HomeSeer

    Comment


    • #17
      I added a Vizio TV in my setup and it works. See screenshot

      I used a Vizio P55-E1, what type do you have?
      Attached Files
      Regards,

      Rien du Pre
      The Netherlands
      Using:
      Homeseer PRO latest HS4 BETA on a Raspberry
      Plugin's:
      RFXCOM, mcsMQTT, Z-Wave

      Comment


      • #18
        .... could it be that there's already a device named "Vizio TV"...? (Would love it if the plugin allowed same name for different hubs).
        HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
        Running on Windows 10 (64) virtualized
        on ESXi (Fujitsu Primergy TX150 S8).
        WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

        Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

        Comment


        • #19
          Oh yes, I forgot, If the device already exist (by name) it wil not be created

          I have to dig in my code, because now I remembered I was solving this issue before I became sick.

          Sorry for that.

          But the mystery is solved.

          Keep you posted.
          Regards,

          Rien du Pre
          The Netherlands
          Using:
          Homeseer PRO latest HS4 BETA on a Raspberry
          Plugin's:
          RFXCOM, mcsMQTT, Z-Wave

          Comment


          • #20
            Crossing my fingers for solving it this time around!
            HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
            Running on Windows 10 (64) virtualized
            on ESXi (Fujitsu Primergy TX150 S8).
            WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

            Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

            Comment


            • #21
              Originally posted by Moskus View Post
              Crossing my fingers for solving it this time around!
              OK great. Let me know what to try when you figure it out!
              Learn About HomeSeer

              Comment


              • #22
                We you able to fix the issue with same name? I have two Apple TV's and had to redo my associations twice! I think it makes sense what you are saying about it not creating duplicate devices. I even tried changing the hub names to no avail. Seems to be issue with actual device name.

                Comment


                • #23
                  Hi,

                  I'm busy with designing a new version, which will be multi instance, with the ability to have the same names on different instances.

                  It's a big design change, so it takes a a lot of time.

                  Expect a new version this year !!
                  Regards,

                  Rien du Pre
                  The Netherlands
                  Using:
                  Homeseer PRO latest HS4 BETA on a Raspberry
                  Plugin's:
                  RFXCOM, mcsMQTT, Z-Wave

                  Comment

                  Working...
                  X