Announcement

Collapse
No announcement yet.

Unable to setup new Harmony Hub

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to setup new Harmony Hub

    Hoping someone can help me with the plugin setup.

    No Activities or Devices were being identified, so I attempted to run the HarmonyHubControl.exe myself (On Windows) with my name and password, hopefully to see if there was an issue there.

    The utility is able to connect to the web service and send my login and password, but it never returns a valid auth token. To prove this out, I ran a packet capture that shows successful communication, but the Logitech API returning a null token no matter the input. Screenshot of packet capture attached.

    I'm guessing the API has changed again? Would appreciate any input.
    Attached Files

  • #2
    Any news on this issue from the dev? Would love to get this working and give them my money...

    Comment


    • #3
      I don't think the API has changed, at least not the last couple of months.

      I'm running 4.13.100 without any issues. What is your version and what are the errors in the HS debug log ?
      Regards,

      Rien du Pre
      The Netherlands
      Using:
      Homeseer PRO latest HS4 BETA on a Raspberry
      Plugin's:
      RFXCOM, mcsMQTT, Z-Wave

      Comment


      • #4
        I'm having the same issue on my hometroller sel linux. Just installed the latest plugin as a trial. I went and fixed the glibcxx issue. When I run the exe it just says "Logitech web service response does not contain a login authorization token". I am using a gmail address too and I verified the user/pass are right by using the windows harmony app to login.

        Comment

        Working...
        X