Announcement

Collapse
No announcement yet.

Login has no authorization token

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login has no authorization token

    Had this working for a few days but now it's not working again. I keep getting an error logging in. Is this on Logitech's side or this plugin?

    Is anyone else getting problems? I definitely have the correct login details...


    Jul-25 9:14:18 PM Harmony Hub Plugin: Harmony Hub Test Get Active Activity output for:Hub1: LOGITECH WEB SERVICE LOGIN : FAILURE ERROR : harmonyWebServiceLogin : Logitech web service response does not contain a login authorization token -

  • #2
    I'm having the same issue in this thread:

    https://forums.homeseer.com/showthread.php?t=190047

    Also emailed the developer. Appears to be MIA! Glad I tried it before purchasing, but chances are my trial will expire before I ever get it working.

    My bet is that Logitech changed the API.

    Comment


    • #3
      Same problem here:

      Jul-24 23:56:42 Harmony Hub Plugin: Harmony Hub Test Get Active Activity output for:Hub2: LOGITECH WEB SERVICE LOGIN : FAILURE ERROR : harmonyWebServiceLogin : Logitech web service response does not contain a login authorization token -
      Jul-24 23:56:42 Harmony Hub Plugin: Harmony Hub Test Get Active Activity output for:Hub1: LOGITECH WEB SERVICE LOGIN : FAILURE ERROR : harmonyWebServiceLogin : Logitech web service response does not contain a login authorization token -

      I've reached out to the developer but no reply.

      I'm feeling embarrassed that I bought a licence before I tried it an have never got it to work. I'm new to Homeseer and all the 3rd Party plug-ins have worked first time so far, until this.

      Comment


      • #4
        Originally posted by Walnut2000 View Post
        Same problem here:
        I'm feeling embarrassed that I bought a licence before I tried it an have never got it to work. I'm new to Homeseer and all the 3rd Party plug-ins have worked first time so far, until this.
        I'd be willing to bet you could get a refund. There's several of us with this issue, it's not you. Yes, the dev doesn't promise that it will always work should Logitech change the API, but for you it never worked to begin with. Worst case you could do a charge back since it never worked.

        Comment


        • #5
          Originally posted by Bacon View Post
          I'd be willing to bet you could get a refund. There's several of us with this issue, it's not you. Yes, the dev doesn't promise that it will always work should Logitech change the API, but for you it never worked to begin with. Worst case you could do a charge back since it never worked.
          Thanks for that suggestion. You are right.

          Still, I would be happier if we could all get a solution, to be honest. I came to HS3 from a Vera Plus, which handled the Harmony Hub perfectly, so would feel I'd taken a step back if HS3 cannot deliver the same functionality. Call me an optimist, but if it worked with Vera then there must be a solution for HS3 ... when the developer gets back on the case. :-)

          Sent from my Pixel XL using Tapatalk

          Comment

          Working...
          X