Announcement

Collapse
No announcement yet.

Harmony hub no device no error nothing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Harmony hub no device no error nothing

    Hi,

    I would like whether is this harmony hub plugin a working version because i have installed the plugin and i USE MYGOOGLE+ account logins to myharmony usually will that work . I got first error and that is related to the permission and I have fixed it as per the forum.

    There is no error in the log except it say scanning for hub device but nothing return.

  • #2
    Originally posted by wanaka View Post
    Hi,

    I would like whether is this harmony hub plugin a working version because i have installed the plugin and i USE MYGOOGLE+ account logins to myharmony usually will that work . I got first error and that is related to the permission and I have fixed it as per the forum.

    There is no error in the log except it say scanning for hub device but nothing return.
    I'm using it here and it is working fine, but I use a Logitech login.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      i reset the whole thing re-create logitech login and so far only homeseer cannot detect the rest of my plugin in fibaro hc2 and google home all can detect the hub. the log show nothing no error

      Comment


      • #4
        fix the issue apparently the binary is compatible with sel controller. find in the forum someone attach a binary that compile for sel controller. The plugins should be fixed else people will keep downloading the one that is not working.

        Comment

        Working...
        X