Announcement

Collapse
No announcement yet.

Second zone Denon wont' work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Second zone Denon wont' work

    Hey there... this used to work until a couple of months ago. finally realized it was coming from this plugin.

    I have a Denon receiver with two zones. the first/main zone will work fine, but nothing happens if I try the second zone. Looking at the logs shows no command or device ID for the second zone. thoughts? (PS. a rescan of devices didn't work)

    Nov-04 11:09:05 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 1 Command:
    Nov-04 11:09:05 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-1-AV Receiver-Rest of House-1-
    Nov-04 11:08:42 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 1 Command:
    Nov-04 11:08:42 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-2-AV Receiver-Rest of House-1-
    Nov-04 11:08:29 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 22391556 Command: PowerOff
    Nov-04 11:08:29 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-1-AV Receiver-FamilyRoom-22391556-PowerOff
    Nov-04 11:08:11 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 22391556 Command: PowerOn
    Nov-04 11:08:11 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-2-AV Receiver-FamilyRoom-22391556-PowerOn

  • #2
    Originally posted by Tomgru View Post
    Hey there... this used to work until a couple of months ago. finally realized it was coming from this plugin.

    I have a Denon receiver with two zones. the first/main zone will work fine, but nothing happens if I try the second zone. Looking at the logs shows no command or device ID for the second zone. thoughts? (PS. a rescan of devices didn't work)

    Nov-04 11:09:05 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 1 Command:
    Nov-04 11:09:05 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-1-AV Receiver-Rest of House-1-
    Nov-04 11:08:42 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 1 Command:
    Nov-04 11:08:42 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-2-AV Receiver-Rest of House-1-
    Nov-04 11:08:29 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 22391556 Command: PowerOff
    Nov-04 11:08:29 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-1-AV Receiver-FamilyRoom-22391556-PowerOff
    Nov-04 11:08:11 AM
    *
    Harmony Hub
    Plugin: Harmony Hub Test RunDeviceCommand for Hub1 DeviceID: 22391556 Command: PowerOn
    Nov-04 11:08:11 AM
    *
    Harmony Hub
    Plugin: Harmony Hub CAPIcontrol values: Hub1-Logitech Harmony Hub Device-2-AV Receiver-FamilyRoom-22391556-PowerOn
    a little more if it helps. this is trying to run the command from the zone2 device.

    however, I also have an 'activity' created that starts the second zone, and this seems to work fine....

    Comment


    • #3
      My guess i that the HarmonyHub doesn't report the zone 2 command.

      If you use an activity the zone 2 command is handled by the hub itself...
      Regards,

      Rien du Pre
      The Netherlands
      Using:
      Homeseer PRO latest HS4 BETA on a Raspberry
      Plugin's:
      RFXCOM, mcsMQTT, Z-Wave

      Comment


      • #4
        Originally posted by Rien du Pre View Post
        My guess i that the HarmonyHub doesn't report the zone 2 command.

        If you use an activity the zone 2 command is handled by the hub itself...
        but it used to work :-)

        this got me thinking. I opened up the Harmony app on one of my tablets, and selected the Zone 2 denon 'device' from there.... works fine. so the app definitely talks to the hub correctly.
        Last edited by Tomgru; November 4th, 2017, 04:44 PM.

        Comment

        Working...
        X