Announcement

Collapse
No announcement yet.

Migrating from ZEE S2 to SEL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrating from ZEE S2 to SEL

    I currently have them both up. I had to run the chmod command on both boxes to get past the access denied error. Had to run on _linux on the SEL and _linux_arm on the ZEE S2. Actually I ran it on both files on both machines just to be sure.

    On the ZEE S2 Harmony hub plug in works. I looked at the files for the plugin on both systems and they are they same files.

    The log file on the SEL is not much help. It looks similar to others I have seen in this forum having trouble with the SEL.

    I'm guessing this has something to do with OS type 1 version of the plugin. Since I see that on the SEL and not the ZEE S2.

    Looking at the log it appears like the SEL is getting no info back from the Harmony Hub and the ZEE S2 is.

    I did rename my hubs which does work for the ZEE S2, maybe it doesn't work with the SEL version? Maybe it's some other issue.

    Forgot to mention the symptom. The sel doesn't get any devices or activities from any hub i try to configure for it. The zee s2 works fine on all of them.

    The no help log info from the SEL is below. Let me know if there is anything else I can dig up on either of these systems.



    Nov-10 10:10:39 PM Harmony Hub Plugin: Harmony Hub Test Get Devices output for :Hub1: -
    Nov-10 10:10:37 PM Harmony Hub Plugin: Harmony Hub Test Get Activities output for :Hub1: -
    Nov-10 10:10:37 PM Harmony Hub Plugin: Harmony Hub OS type is 1

  • #2
    Was debug enabled ?
    Regards,

    Rien du Pre
    The Netherlands
    Using:
    Homeseer PRO latest HS4 BETA on a Raspberry
    Plugin's:
    RFXCOM, mcsMQTT, Z-Wave

    Comment


    • #3
      debug was enabled.

      Anyone out there been able to get this setup to work? Today I start to rebuild my events, I'm hoping I don't have to dump all of the TV related ones.

      I have a feeling some sort of error is being eaten, if you have an intel linux version with even more debugging turned on, i'll run it for you.

      Here are my versions.

      Current Date/Time: 11/11/2017 7:40:20 AM
      HomeSeer Version: HS3 Pro Edition 3.0.0.368
      Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 0 Days 7 Hours 3 Minutes 20 Seconds
      IP Address: 192.168.0.15
      Number of Devices: 273
      Number of Events: 0
      Available Threads: 199

      Enabled Plug-Ins
      2.0.45.0: BLDenon
      3.9.8.1: BOSESoundTouch
      3.0.0.40: EasyTrigger
      3.6.5.0: Harmony Hub
      3.0.1.154: Z-Wave

      Comment


      • #4
        I tried upgrading the SEL to the latest beta out there. I saw someone say it started working when they did. That didn't work.

        The Zee S2 continues to work. I'm thinking that I will just keep the Zee S2 around and use it for Harmony events.

        I'll probably have to ask this in another forum but can I connect both my SEL and Zee S2 to the ZNETs I have? Or can a ZNET only be used by one Hometroller at a time?

        If I can connect both to the ZNET then I can still have my events that combine AV and lighting events. If I can't i can atleast use the Zee S2 to control av.

        Comment


        • #5
          Well the plan for now is to keep the ZEE S2 around just for this plugin. The log on the ZEE S2 shows that it actually gets data back when it does a "plugin: harmony hub test get active activity output for :Hub1: - . where the SEL get nothing.

          Log entries from SEL that doesn't work

          Nov-13 6:55:37 PM Harmony Hub Plugin: Harmony Hub Test Get Active Activity output for:Hub1: -
          Nov-13 6:45:37 PM Plug-In Finished initializing plug-in Harmony Hub
          Nov-13 6:45:37 PM Harmony Hub Plugin: Harmony Hub Architecture is: i686C
          Nov-13 6:45:37 PM Harmony Hub Plugin: Harmony Hub Test CPU platform: Architecture: i686 CPU op-mode(s): 32-bit, 64-bit Byte Order: Little Endian CPU(s): 2 On-line CPU(s) list: 0,1 Thread(s) per core: 1 Core(s) per socket: 2 Socket(s): 1 Vendor ID: GenuineIntel CPU family: 6 Model: 55 Stepping: 8 CPU MHz: 2521.804 BogoMIPS: 3161.60 Virtualization: VT-x L1d cache: 24K L1i cache: 32K L2 cache: 1024K
          Nov-13 6:45:37 PM Harmony Hub Plugin: Harmony Hub Running on Linux version
          Nov-13 6:45:37 PM Harmony Hub InitIO called, plug-in is being initialized...





          Log entries from ZEE S2 that does work


          Nov-13 8:28:20 PM Harmony Hub Plugin: Harmony Hub Test Get Devices output for :Hub1: ---48313922---Sony AV Receiver ---48313924---Arris DVR ---48313921---Roku 4 ---48313923---Epson Projector -
          Nov-13 8:25:12 PM Plug-In Finished initializing plug-in Harmony Hub
          Nov-13 8:25:12 PM Harmony Hub Plugin: Harmony Hub Architecture is: armv7
          Nov-13 8:25:12 PM Harmony Hub Plugin: Harmony Hub Test CPU platform: Architecture: armv7l Byte Order: Little Endian CPU(s): 4 On-line CPU(s) list: 0-3 Thread(s) per core: 1 Core(s) per socket: 4 Socket(s): 1 Model name: ARMv7 Processor rev 4 (v7l) CPU max MHz: 1200.0000 CPU min MHz: 600.0000
          Nov-13 8:25:12 PM Harmony Hub Plugin: Harmony Hub Running on Linux version
          Nov-13 8:25:12 PM Harmony Hub InitIO called, plug-in is being initialized...

          Comment

          Working...
          X