Announcement

Collapse
No announcement yet.

Harmony on SEL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Harmony on SEL

    Does anyone have this working on the SEL. I have it working on Zee S2 but not the SEL.

    I was curious if there is something wrong with my setup or if it's a generic problem with the SEL.

    There are some files I couldn't delete and stay if I uninstall the plugin and reinstall it.

    I post earlier. I was the one where it finds no devices and with debug on it doesn't give you any information on why. I'm thinking maybe if I had instructions on cleaning out everything for the plugin and tried to install it again that might fix it.

  • #2
    Originally posted by ryanoly View Post
    Does anyone have this working on the SEL. I have it working on Zee S2 but not the SEL.

    I was curious if there is something wrong with my setup or if it's a generic problem with the SEL.

    There are some files I couldn't delete and stay if I uninstall the plugin and reinstall it.

    I post earlier. I was the one where it finds no devices and with debug on it doesn't give you any information on why. I'm thinking maybe if I had instructions on cleaning out everything for the plugin and tried to install it again that might fix it.
    I have the same problem, on a BRIX (same as a SEL), on my Zee S2 it worked also well.
    Hope there comes a solution for it.
    The only error I get is when it "Polls" (5 min) =
    Exception in Hub_Polling_Timer_Elapsed : Conversion from string "" to type 'Integer' is not valid.

    Comment


    • #3
      Any news yet?
      It would be Nice Rien comes with a solution !

      Comment


      • #4
        Originally posted by Paul32 View Post
        Any news yet?
        It would be Nice Rien comes with a solution !
        Beta is in progress please have some patience...
        Regards,

        Rien du Pre
        The Netherlands
        Using:
        Homeseer PRO latest HS4 BETA on a Raspberry
        Plugin's:
        RFXCOM, mcsMQTT, Z-Wave

        Comment


        • #5
          New version does not fix it on the SEL for me. Anyone else had any luck?

          Comment


          • #6
            Here also no luck
            Got this error, and no devices.
            I have deleted first the old plug-in, removed the files in the folder/usr/local/HomeSeer/bin/HarmonyHub/
            And after installing the new version did the chmod action.
            Any ideas
            Attached Files

            Comment


            • #7
              No ideas. I think we will just have to wait for Rien to fix it. It's probably an easy fix but I'm thinking he might not have a test system for Linux SEL version and that is why it didn't get fixed when Rien released the new version.

              I am eagerly waiting though. I can finally sell (or toss in the garbage) my Zee when this is fixed for the SEL.

              Comment

              Working...
              X