Announcement

Collapse
No announcement yet.

Harmony Hub Error - newby

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Harmony Hub Error - newby

    Attached Files

  • #2
    Have you read the documentation. Simply create an event to achieve this..
    Regards,

    Rien du Pre
    The Netherlands
    Using:
    Homeseer PRO latest HS4 BETA on a Raspberry
    Plugin's:
    RFXCOM, mcsMQTT, Z-Wave

    Comment


    • #3
      yes, I read the documentation but still new so could be making an mistake.


      Did you look at my attached .pdf? I am consistently getting same error.

      Nothing in your documentation addresses how to fix. Can you help?

      I triple checked my passcode.


      use.
      Jan-08 8:56:41 PM

      Harmony Hub Error
      Plugin: Harmony Hub Get Devices ApplicationName='/usr/local/HomeSeer/bin/HarmonyHub/harmonyhubcontrol_linux.exe', CommandLine='jschuller@prodigy.net ********* 10.0.0.70 list_devices_raw', CurrentDirectory='', Native error= Access denied-

      Comment


      • #4
        Please read this post for a solution.

        (1) Open up a terminal window (Go to Applications, Utilities, Terminal)
        (2) check your router to see the IP address for HomeSeer system
        (3) Type ssh homeseer@192.168.1.114 (or whatever your IP address was from step (2).
        (4) Enter a password. Either "hsthsths3" if you haven't changed it, or your new password.
        (5) Then type "cd /usr/local/HomeSeer/bin/HarmonyHub/" and hit return
        (6) then type "sudo chmod +x harmonyhubcontrol_linux.exe"
        (7) Then go back to your Homeseer Webpage and go to Manage Plug-ins.
        (8) First disable, then re-enable the Harmony plug-in.
        (9) Go to your Harmony plug-in Device page and you should see your activities and devices.
        Regards,

        Rien du Pre
        The Netherlands
        Using:
        Homeseer PRO latest HS4 BETA on a Raspberry
        Plugin's:
        RFXCOM, mcsMQTT, Z-Wave

        Comment


        • #5
          Originally posted by Rien du Pre View Post
          Please read this post for a solution.

          (1) Open up a terminal window (Go to Applications, Utilities, Terminal)
          (2) check your router to see the IP address for HomeSeer system
          (3) Type ssh homeseer@192.168.1.114 (or whatever your IP address was from step (2).
          (4) Enter a password. Either "hsthsths3" if you haven't changed it, or your new password.
          (5) Then type "cd /usr/local/HomeSeer/bin/HarmonyHub/" and hit return
          (6) then type "sudo chmod +x harmonyhubcontrol_linux.exe"
          (7) Then go back to your Homeseer Webpage and go to Manage Plug-ins.
          (8) First disable, then re-enable the Harmony plug-in.
          (9) Go to your Harmony plug-in Device page and you should see your activities and devices.

          Thank you!
          Have had trouble with this for months without any clue how to work this out.

          Comment


          • #6
            Originally posted by Rien du Pre View Post
            Please read this post for a solution.

            (1) Open up a terminal window (Go to Applications, Utilities, Terminal)
            (2) check your router to see the IP address for HomeSeer system
            (3) Type ssh homeseer@192.168.1.114 (or whatever your IP address was from step (2).
            (4) Enter a password. Either "hsthsths3" if you haven't changed it, or your new password.
            (5) Then type "cd /usr/local/HomeSeer/bin/HarmonyHub/" and hit return
            (6) then type "sudo chmod +x harmonyhubcontrol_linux.exe"
            (7) Then go back to your Homeseer Webpage and go to Manage Plug-ins.
            (8) First disable, then re-enable the Harmony plug-in.
            (9) Go to your Harmony plug-in Device page and you should see your activities and devices.



            Still having same issues



            Jan-27 4:48:02 AM Harmony Hub Error Plugin: Harmony Hub Get Devices ApplicationName='/usr/local/HomeSeer/bin/HarmonyHub/harmonyhubcontrol_linux_arm.exe', CommandLine='woody.seiders@gmail.com Xxxxxxxxx 192.168.1.201 list_devices_raw', CurrentDirectory='', Native error= Access denied-

            Comment


            • #7
              Have followed your directions. Below. I also tried removing the plug in and re-adding.

              Same error. (attached is my log).

              Any other ideas?

              Hub 3.7.0.0
              z-wave 3.0.1.184
              HS3 Pro (SEL) 3.0.0.368

              Open up a terminal window (Go to Applications, Utilities, Terminal)
              (2) check your router to see the IP address for HomeSeer system
              (3) Type ssh homeseer@192.168.1.114 (or whatever your IP address was from step (2).
              (4) Enter a password. Either "hsthsths3" if you haven't changed it, or your new password.
              (5) Then type "cd /usr/local/HomeSeer/bin/HarmonyHub/" and hit return
              (6) then type "sudo chmod +x harmonyhubcontrol_linux.exe"
              (7) Then go back to your Homeseer Webpage and go to Manage Plug-ins.
              (8) First disable, then re-enable the Harmony plug-in.
              (9) Go to your Harmony plug-in Device page and you should see your activities and devices.
              Attached Files

              Comment

              Working...
              X