Announcement

Collapse
No announcement yet.

New version 3.7, available in updater. Existing users please read before upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by goldriver View Post
    I haven't change anything other than upgrade to Hs3 3.3.420, I am extremely surpised to have this issue... anyway I'll look into R2 delayer

    thank's
    I am only suggesting this as a place to start, it may or may not solve your problem. This plug-in is working well here as of 3.7.1.0, but did not work on the prior version. I am on HS 3.0.0.421, Windows 10 Pro. I was able to prove that HS3 would not start reliably as a Windows task on Server 2012r2, but would always run reliably when started by R2 Startup Delayer. I am no longer using a Micro$oft server product, but still feel Startup Delayer does a great job of making a launched program seem to be user launched as far as Windows is concerned.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #62
      I'm on Windows 10 and if you see posts way back i have not had any issues with this plugin and I have 5 instances of the plugin. But I have already been using R2 delay and security low for along time.. Maybe that's why?

      Comment


      • #63

        Comment


        • #64
          can somebody confirm, that the issues have been resolved with version 3.7.1?

          bart
          Regards Bart
          ------------------------------------------
          Win7 64Bit on Intel NUCI7 with SSD
          HSPRO 3.
          Devices; 1370 Events; 691

          Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

          Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

          Comment


          • #65
            Originally posted by bartbakels View Post
            can somebody confirm, that the issues have been resolved with version 3.7.1?

            bart
            Been running it for a few days now without issue.

            Comment


            • #66
              I can't get this to work after updating. I've tried deleting all the files in /usr/local/HomeSeer related to HarmonyHub and in HomeSeer/HarmonyHub then reinstalling plug-in. I've tried the dropbox .exe above, but nothing works. I've tried chmodding all of the .exe files. Triple-checked the IPs of the Harmony Hubs in both the app and on the router's attached devices list. I get the same output when clicking rescan devices/rescan activities:

              Comment


              • #67
                Is this the logging with debug on ?
                Regards,

                Rien du Pre
                The Netherlands
                Using:
                Homeseer PRO latest HS4 BETA on a Raspberry
                Plugin's:
                RFXCOM, mcsMQTT, Z-Wave

                Comment


                • #68
                  Originally posted by Rien du Pre View Post
                  Is this the logging with debug on ?
                  Yes. Issue not resolved by 3.7.2.0. Worked fine on an older version.

                  Comment


                  • #69
                    Unfortunately I updated before seeing this thread. I had two hubs and commands to one controlled both. I added a 2nd instance and then tried to edit the first only to realize I cannot edit the hubs in it and I can't add any info to the new instance. I decided to try and start fresh. I deleted all harmony devices and removed the plugin. I then stopped Homeseer and deleted all harmony files and folders. I restarted Homeseer and installed the Harmony plugin. It is still remembering both of my old instances and I can't do anything with them.

                    I just want to start fresh, can anyone give me some insight on how to do that?

                    Comment


                    • #70
                      After a couple of times restarting homeseer while deleting files it seemed I was able to get somewhere. I was able to config the default instance for one hub. The old 2nd instance was able to be deleted as well. I created a new 2nd instance and was able to configure it. Now I have a new issue. I can detect the devices and activites just fine but I can't create devices. I get the following errors in the log.

                      Apr-14 8:01:28 PM Error Posting back to plugin web page Harmony Hub:Logan Bedroom: Object reference not set to an instance of an object.-> Server stack trace: Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)

                      Comment

                      Working...
                      X