Announcement

Collapse
No announcement yet.

Harmony will not see devices on SEL Controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Knarafeh
    replied
    I can’t get any help from Homeseer or the 3rd party. Please let me know if you find a solution. I’ll do the same.

    Leave a comment:


  • efpetro
    replied
    I can't get version 3.7.2.0 to work on my HS3 SEL controller. I had the non-
    multiple instance version working fine and moved to this version as I added a 4th hub.
    I did go through the process on shutting down HomeSeer and deleting everything
    related to the old version multiple times and multiple reboots. The device page shows no devices or activities. I try to rescan devices but only see the following the log;

    <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>Jul-11 5:51:52 PM </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Harmony Hub </TD> <TD class=LogEntry0 colSpan=8 align=left>Plugin: Harmony Hub Test Get Devices output for :Hub1: - </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>Jul-11 5:51:52 PM </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Harmony Hub </TD> <TD class=LogEntry1 colSpan=8 align=left>Plugin: Harmony Hub WebDevicePage Instance is : </TD></TR></TBODY></TABLE>

    eventually I get some other Harmony logs that I believe are related to the polling.

    Any ideas?

    Leave a comment:


  • Knarafeh
    replied

    Leave a comment:


  • Rien du Pre
    replied
    Originally posted by frankoutwest View Post
    Current Date/Time: 2/22/2018 8:40:30 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 1 Day 11 Hours 44 Minutes 32 Seconds
    IP Address: 192.168.1.20
    Number of Devices: 22
    Number of Events: 8
    Available Threads: 199

    Enabled Plug-Ins
    3.7.0.0: Harmony Hub
    3.0.0.177: Z-Wave




    I paid and down loaded the Harmony plug in. Set up the config page and Harmony will NOT recognize any devices or activities. How can I get it to work with Homeseer
    Thanks
    Can you enable debug and sent me the logging during the scan

    Leave a comment:


  • frankoutwest
    started a topic Harmony will not see devices on SEL Controller

    Harmony will not see devices on SEL Controller

    Current Date/Time: 2/22/2018 8:40:30 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 1 Day 11 Hours 44 Minutes 32 Seconds
    IP Address: 192.168.1.20
    Number of Devices: 22
    Number of Events: 8
    Available Threads: 199

    Enabled Plug-Ins
    3.7.0.0: Harmony Hub
    3.0.0.177: Z-Wave


    I paid and down loaded the Harmony plug in. Set up the config page and Harmony will NOT recognize any devices or activities. How can I get it to work with Homeseer
    Thanks
Working...
X