Announcement

Collapse
No announcement yet.

Can not find devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not find devices

    Current Date/Time: 2/23/2018 7:07:13 PM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 2 Days 22 Hours 11 Minutes 16 Seconds
    IP Address: 192.168.1.20
    Number of Devices: 22
    Number of Events: 8
    Available Threads: 199

    Enabled Plug-Ins
    3.7.0.0: Harmony Hub
    3.0.0.177: Z-Wave

    I bought the Harmony plug in, set it up...but...Harmony will not find the devices. What do I need to do.

  • #2
    Originally posted by frankoutwest View Post
    Current Date/Time: 2/23/2018 7:07:13 PM
    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 2 Days 22 Hours 11 Minutes 16 Seconds
    IP Address: 192.168.1.20
    Number of Devices: 22
    Number of Events: 8
    Available Threads: 199

    Enabled Plug-Ins
    3.7.0.0: Harmony Hub
    3.0.0.177: Z-Wave

    I bought the Harmony plug in, set it up...but...Harmony will not find the devices. What do I need to do.
    Can you enable debug and sent met the logging during the scan.
    Regards,

    Rien du Pre
    The Netherlands
    Using:
    Homeseer PRO latest HS4 BETA on a Raspberry
    Plugin's:
    RFXCOM, mcsMQTT, Z-Wave

    Comment

    Working...
    X