Announcement

Collapse
No announcement yet.

No connection to Hub

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No connection to Hub

    I got the following error "HARMONY COMMUNICATION LOGIN : FAILURE ERROR : connectToHarmony : Unable to connect to specified IP Address on specified Port"
    From the pc which runs Homeseer i can ping the harmony hub.
    According to my DHCP is still has the same IP-adres.
    But no connection.

    How can i fix this. All hapend after windows installed an update this night. Tried everything from switching off firewall and include an allowed program (the plugin .exe)

  • #2
    When i power down the harmony hub i get a different error:
    "
    feb-24 16:37:04 Harmony Hub Error Plugin: Harmony Hub Test Connectivity:Hub1: -106
    "
    feb-24 16:36:57 Harmony Hub Error Plugin: Harmony Hub Test Connectivity:Hub1: HARMONY COMMUNICATION LOGIN : FAILURE ERROR : connectToHarmony : Unable to connect to specified IP Address on specified Port -105

    Comment


    • #3
      It is possible your hub updated to .250 firmware, again breaking XMPP access. What version hub firmware is installed?
      Randy Prade
      Aurora, CO
      Prades.net

      PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

      Comment


      • #4
        Well to be sure i did a sync with my computer. But no new firmware messages where reported. After plugging it in again ( not my laptop but the normal operation place) it seems to work. However i will notice tomorrow if it works good.

        edit:
        And it is working as supposed

        Comment


        • #5
          This fixed it for me.
          Menu > Harmony Setup > Add/Edit Devices & Activities > Remote & Hub > Enable XMPP

          Comment


          • #6
            Originally posted by asphyx View Post
            This fixed it for me.
            Menu > Harmony Setup > Add/Edit Devices & Activities > Remote & Hub > Enable XMPP
            I was having a similar problem and found this post.

            I have 4 hubs on my network - just thought I would point out that you need to do this for EACH hub - changing it on one will not affect all hubs on your network.

            Comment

            Working...
            X