Announcement

Collapse
No announcement yet.

Plugin support

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin support

    The Harmony Hub plug-in is based on a non-supported API. I have been chasing Logitech many times to open up their API to the public, unfortunately they still won't honor my requests.

    So be aware of every firmware update of the Hub, it might prevent the plugin from accessing the hub or any other issues.
    If a firmware update breaks the plugin, I will try and fix this as soon as possible. But I cannot make any promises of how fast it will be solved or even in the worst case scenario it cannot be solved at all.

    Still this plugin has been flawlessly working for 2 years and for hundreds of users

    Thank you for understanding.
    Regards,

    Rien du Pre
    The Netherlands
    Using:
    Homeseer PRO latest HS4 BETA on a Raspberry
    Plugin's:
    RFXCOM, mcsMQTT, Z-Wave
Working...
X