Announcement

Collapse
No announcement yet.

Cannot connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot connect

    Hello,

    I made an error and purchased the plug-in instead of downloading a trial. I have not activated the license and am still in trial mode. I cannot find instructions for the plugin and it is not discovering any devices. I have a Lync12 system with the HTD GW-SL1 Gateway that is plugged into the only serial port on the Lync12. How can I get the plugin to communicate with the GW-SL1 gateway. If that's not possible, can I get a refund?

    Thanks,
    Kevin

  • #2
    I was just wondering if you ever got the connectivity issue resolved with the Lync plugin. I just downloaded it to HS3 and I cannot get beyond the Interface error after enabling the plugin. I have read through through the instructions but it looks as though I need to directly connect it to my Lync 12 - which I will not be able to do.

    Thanks!

    Update 11/1/19 - I just used the HW VSP3 - Virtual Serial Port from HW Group and it worked like a charm.
    Last edited by vidbuster; November 1st, 2019, 11:14 AM. Reason: Edit for solution

    Comment


    • #3
      I have the GW-SL1 on my system and I cannot get the plug in to connect.It looks for a COM port and mine is an IP address. The Lync APP works just fine. I have also tried the Ultra HTD Audio 3 plug in and put the IP address in and no connection. What is missing to connect to the HTD Lync6 system
      Thanks

      Comment

      Working...
      X