Announcement

Collapse
No announcement yet.

Version 4.0.0.1 - Manual Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Version 4.0.0.1 - Manual Install

    I just found an issue with the installer package that causes problems installing the plugin properly in Windows (doesn't seem to affect Linux). I'll upload a revised package to the updater shortly but it seems to be taking quite some time for those uploads to appear. In the meantime you can install the plugin manually.

    1) If you have a non-working install of the plugin, start by clicking on the garbage can icon to delete the plugin.
    2) Copy HSPI_drhsIR_4.0.0.1.zip and updater_override.json.txt to the root of your HS4 directory.
    3) Rename updater_override.json.txt as updater_override.json
    4) On the Plugins/Add page you should now see the IR plugin as the only package in the HS4 section. If not, you may need to click on the "Sync Packages" icon on the right-hand side of the Seach box.
    5) Install
    6) You can now delete HSPI_drhsIR_4.0.0.1.zip and updater_override.json from your HS4 directory.
    7) You may need to click on the "Sync Packages" icon again to restore the list of plugins from the updater.

    HSPI_drhsIR_4.0.0.1.zip
    updater_override.json.txt

    #2
    Version 4.0.0.1 is in the updater now. There's no longer any need to install manually.

    Comment

    Working...
    X