Announcement

Collapse
No announcement yet.

Can Learn, But Not Send IR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can Learn, But Not Send IR

    I'm new to IRTrans, just installed it and am able to learn and recognize commands, but cannot get it to transmit them.

    After reading these posts, it seems that maybe I have my zones wrong. I have just a single USB IRTrans attached to my homeseer server. According to the documentation, I used Zone 1 (send to all devices).

    Should I be using zone 99?

    Ed t.
    tenholde

    #2
    Well, that cannot be the problem as I cannot enter a zone greater than 16 (I'm using the plugin from the updater).

    I've read someplace that some people needed to use an external power supply with the USB IRTrans to send properly. When I ordered the power supply with the usb IRTrans, they said I didn't need it. Could that be my problem?

    In addition, I am using an external emitter to send to my IR distribution system, and have an emitter from my ir distribution system attached to the IRTrans. Could I run into echo or loop problems (what I send out of the irtrans emitter ends up being blasted back to the irtrans receiver)? Should I turn off the external emitters?

    Ed t.
    Last edited by tenholde; March 16, 2007, 09:09 PM.
    tenholde

    Comment


      #3
      Hi tenholde,

      For the moment there are two versions of the plug-in, the latter supporting installations that involve multiple buses. For your situation, the plug-in that is delivered via the Updater should work fine and the accompanying documentation is current for this version.

      Not sure why you can learn and not send without a little more information, but you can get a little idea from the LED on the IRTrans devices themselves. They blink green when receiving IR, and red when sending. So, first of all, when you tell HS to send a command, does the LED blink red on the device? Second, make sure the "learning environment" is quiet when you learn commands; i.e. the LED is not randomly blinking green when you're trying to learn commands.

      Also, if you suspect it's a plug-in/HomeSeer issue, try using the GUI client that comes with the IRTrans software to learn and issue a couple of commands. If it doesn't work this way, it's probably not a problem with HomeSeer, nor the plug-in.

      As far as a power supply goes, I know I've had issues with the serial version of the product, but mostly when it was connected via a USB to serial adapter, which I believe failed to provide sufficient power to the device. I would think the USB version would work fine without an external supply, as USB was designed to provide low power just for purposes such as this, but I don't actually have one, so can't say for sure.


      Might not hurt to shut down any extraneous IR equipment you may have while you're trying to get things working. You know, start simple with just the IRTrans device operational, then you can try additional things as you have success. Makes it easier to determine what's making it not work.

      Good luck and let us know how things work out!

      Comment


        #4
        I added an external power supply to the IRTrans USB module, and all works now. Thanks for your help. Also, the IRTrans tech support people are very very responsive!
        Ed t.
        tenholde

        Comment

        Working...
        X