Announcement

Collapse
No announcement yet.

IRTrans plugin - no license?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    IRTrans plugin - no license?

    Hi,

    After installing the IRTrans plugin it cannot be 'enabled' under 'interfaces' (stays disabled).

    The log file shows:
    "Error Unable to initialize Infrared interface IRTra :Either no license or trial has expired"

    In the settings.ini I found: "gSelectedIRInterface=IRTra"
    Update: when I change "IRTra" to "irTrans" -- no result
    Update: when I change "IRTra" to "IRTrans" -- Now enabled, but without a config button. When I click 'enable' it becomes disabled. After that it cannot be enabled anymore. This entry in the settings.ini also changed back to "IRTra".

    One thing: there doesn't seem to be any webpages in the \html directory for the IRTrans configuration, is that correct?

    What can I do to resolve this? I have uninstalled and re-installed the plugin twice (with HS restarts and server reboots)
    I'm running HS (2.3.0.60) and the IRTrans server software as a service.

    Thank you!
    DJ
    Last edited by DJF3; July 8, 2009, 05:17 AM.

    #2
    The solution is easier than you can imagine..

    On the Homeseer server ITSELF, open a web-browser and go to the Setup/Interfaces page and enable the plugin. Click save and now it works.

    I was using a browser from a different machine to enable the plugin.

    Case closed

    Bye
    DJ

    Comment


      #3
      I have had the exact same problem, after changing the settings.ini the plugin started working. Thanks for your sollution!

      Maybe the author of the plugin kan look in to this and change it??

      Again all is working now, I would like to thank the author of the plugin, great work!

      Comment


        #4
        Thanks for the info guys. I've never seen this before... I'll have to give it a try on a fresh install and see if I can duplicate the problem.

        Comment


          #5
          This is a know HomeSeer bug and is caused by a user using a browser other than Internet Explorer to enable a plugin.
          -Rupp
          sigpic

          Comment


            #6
            Originally posted by Rupp View Post
            This is a know HomeSeer bug and is caused by a user using a browser other than Internet Explorer to enable a plugin.
            Thanks for the info about this Rupp.

            Comment

            Working...
            X