Announcement

Collapse
No announcement yet.

Event options not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It seems like your HS doesn't like the HSEncrypter. I will search the forums and perhaps submit a help desk ticket. In the meantime I will send you another unencrypted version later tonight.
    James

    Running HS 3 on Win10 .

    Comment


    • #17
      I dont understand, James did you install this ver in your PC? Does it work on yours? If so why will it not work on mines, my HS ver 2.2.6 whats your??
      Hector
      ____________________________________
      Win.2003 OS, HS3
      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
      MyTrigger,ACRF2,W800,Zwave
      AP800,Honeywell Stat

      Comment


      • #18
        I did install it on my PC and I had someone else do the same. It looks like the version I use to encode the script is newer and doesn't work with older versions of HS. Older versions might be anything older than June. I am running HS 2.2.130 (Beta).
        James

        Running HS 3 on Win10 .

        Comment


        • #19
          I am still not convertible with doing HS beta's am still a newbie with HS.
          Hector
          ____________________________________
          Win.2003 OS, HS3
          BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
          BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
          MyTrigger,ACRF2,W800,Zwave
          AP800,Honeywell Stat

          Comment


          • #20
            I've had mostly good luck but I've also had some issues. I think it is wise to wait because sometimes it can be frustrating.

            I did find some posts where others were having a similar problem and HS had to send them an older version of the HSSEncoder.exe. Either way, I hope to have something else for you to try tomorrow. Once again, thanks for your patience willingness to keep trying.
            James

            Running HS 3 on Win10 .

            Comment


            • #21
              Originally posted by jasv View Post
              Once again, thanks for your patience willingness to keep trying.
              Sure.
              Hector
              ____________________________________
              Win.2003 OS, HS3
              BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
              BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
              MyTrigger,ACRF2,W800,Zwave
              AP800,Honeywell Stat

              Comment


              • #22
                OK, I installed last program that you email, but before installing I deleted previous folders and file making sure there where no old files. I proceeded to install and procedure went well. I then went to config page and updated device. checked device, icons where not showing, I then checked to see if files for icons where present and they where not. I installed images folder from previous install and now I have images. I then checked events and now I have ESS options. I still have not tested events yet. I did need to reset the modules by disconnecting power. I will updated later, thanks James....
                Hector
                ____________________________________
                Win.2003 OS, HS3
                BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                MyTrigger,ACRF2,W800,Zwave
                AP800,Honeywell Stat

                Comment


                • #23
                  I tried making an event where I can turn "off" amp A, but the modules will not turn off. I tried tunning "on" and no reaction. But if I go directly to the config page I can control the modules (on,off. ampA,ampB). this is what shows in the log:

                  9/23/2008 4:17:23 PM - Info - Device: jvESS LivingRoom Vol. (V1) Value set to 3
                  9/23/2008 4:17:23 PM - Info - Device: jvESS LivingRoom Vol. (V1) Value set to 2
                  Hector
                  ____________________________________
                  Win.2003 OS, HS3
                  BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                  BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                  MyTrigger,ACRF2,W800,Zwave
                  AP800,Honeywell Stat

                  Comment


                  • #24
                    I will take a look. What happens when you turn the Amp on/off using the HS status page?
                    James

                    Running HS 3 on Win10 .

                    Comment


                    • #25
                      Originally posted by jasv View Post
                      I will take a look. What happens when you turn the Amp on/off using the HS status page?

                      Amp can be turned "OFF" and "ON", also switch between Amp. A and B. from status page.
                      Hector
                      ____________________________________
                      Win.2003 OS, HS3
                      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
                      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
                      MyTrigger,ACRF2,W800,Zwave
                      AP800,Honeywell Stat

                      Comment


                      • #26
                        Originally posted by Rotech View Post
                        Amp can be turned "OFF" and "ON", also switch between Amp. A and B. from status page.
                        I haven't had a chance to debug that but I did update the script at the top of the forum using an older encoder. Can you try that to see if version encoder works? Please keep the older version of the installer in case it doesn't.
                        James

                        Running HS 3 on Win10 .

                        Comment

                        Working...
                        X