Announcement

Collapse
No announcement yet.

Few Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Few Errors

    Well I plugged it in and set the comm port and this is the log results. The config page is showing the devices, I need to setup HC but I thought I would paste before I lose it

    9/23/2008 2:08:30 PM - jvESS_Functions.vb - Connect() to port = 12
    9/23/2008 2:08:30 PM - jvESS_Functions.vb - Sending to port = [F]
    9/23/2008 2:08:31 PM - jvESS_Functions.vb - Sending to port = [l]
    9/23/2008 2:08:32 PM - jvESS_Functions.vb - Sending to port = [c]
    9/23/2008 2:08:32 PM - jvESS_Functions.vb - Sending to port = [F]
    9/23/2008 2:08:32 PM - jvESS_Functions.vb - Sending to port = [l]
    9/23/2008 2:08:32 PM - jvESS_Functions.vb - Sending to port = [0041]
    9/23/2008 2:08:33 PM - jvESS_Functions.vb - Sending to port = [1136]
    9/23/2008 2:08:34 PM - jvESS_Functions.vb - Sending to port = [1132]
    9/23/2008 2:08:35 PM - jvESS_Functions.vb - Sending to port = [1036]
    9/23/2008 2:08:36 PM - jvESS_Functions.vb - Sending to port = [1032]
    9/23/2008 2:08:37 PM - jvESS_Functions.vb - Sending to port = [0936]
    9/23/2008 2:08:38 PM - jvESS_Functions.vb - Sending to port = [0932]
    9/23/2008 2:08:39 PM - jvESS_Functions.vb - Sending to port = [0836]
    9/23/2008 2:08:41 PM - jvESS_Functions.vb - Sending to port = [0832]
    9/23/2008 2:08:42 PM - jvESS_Functions.vb - Sending to port = [0736]
    9/23/2008 2:08:43 PM - jvESS_Functions.vb - Sending to port = [0732]
    9/23/2008 2:08:44 PM - Info - Event Trigger "camstat stats"
    9/23/2008 2:08:44 PM - Info - Running script in background: camtest.txt
    9/23/2008 2:08:44 PM - Info - Event Trigger "Outdoor weather"
    9/23/2008 2:08:44 PM - Info - Running script and waiting: weatheroutside.txt
    9/23/2008 2:08:44 PM - jvESS_Functions.vb - Sending to port = [0636]
    9/23/2008 2:08:44 PM - Info - Running script in background: wind_dir_compass_point.txt
    9/23/2008 2:08:44 PM - Info - Event Trigger "Fan Control Threshold (W)"
    9/23/2008 2:08:44 PM - Info - Device: Weather H/C Threshold (Z11) ON
    9/23/2008 2:08:45 PM - jvESS_Functions.vb - Sending to port = [0632]
    9/23/2008 2:08:46 PM - jvESS_Functions.vb - Sending to port = [0536]
    9/23/2008 2:08:47 PM - jvESS_Functions.vb - Sending to port = [0532]
    9/23/2008 2:08:48 PM - jvESS_Functions.vb - Sending to port = [0436]
    9/23/2008 2:08:49 PM - jvESS_Functions.vb - Sending to port = [0432]
    9/23/2008 2:08:50 PM - jvESS_Functions.vb - Sending to port = [0336]
    9/23/2008 2:08:51 PM - jvESS_Functions.vb - Sending to port = [0332]
    9/23/2008 2:08:52 PM - jvESS_Functions.vb - Sending to port = [0236]
    9/23/2008 2:08:53 PM - jvESS_Functions.vb - Sending to port = [0232]
    9/23/2008 2:08:54 PM - jvESS_Functions.vb - Sending to port = [0136]
    9/23/2008 2:08:55 PM - MOTION - <<<<<<<< No Motion with Outside Motion West Front - Motion Detected (00:01)
    9/23/2008 2:08:55 PM - MOTION - <<<<<<<< No Motion with Inside Motion Living Room - Motion Detected (00:01)
    9/23/2008 2:08:55 PM - jvESS_Functions.vb - Sending to port = [0132]
    9/23/2008 2:08:56 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:56 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - jvESS_Config.aspx. - Error = An unexpected error occured in the AddModule_row function/subroutine: [System.NullReferenceException: Object reference not set to an instance of an object. at jvESS_Config.getDeviceNameType(String pDevice) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 714 at jvESS_Config.AddModuleRow(Int32 pModuleNumber) in D:\Program Files\HomeSeer 2\html\jvess\jvESS_Config.aspx.vb:line 389]
    9/23/2008 2:08:57 PM - Error - Web Server Error 404, cannot serve file: D:\Program Files\HomeSeer 2\html/images/jvESS/StatusOff.gif

    I'll go play some more and report

    Jack
    Over The Hill
    What Hill?
    Where?
    When?
    I Don't Remember Any Hill

    Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

  • #2
    Well it appears to work, i'll have to check out why it isn't finding the graphics. I didn't have any issues other than posted.
    Over The Hill
    What Hill?
    Where?
    When?
    I Don't Remember Any Hill

    Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

    Comment


    • #3
      Would you mind trying the most current version that I uploaded to the forum today. It can be found on the sticky at the top of the jvESS Forum.

      I've added the graphics to the installer.
      James

      Running HS 3 on Win10 .

      Comment


      • #4
        No Problem James, I was actually going to search because the one I have installed is from 09/09
        Over The Hill
        What Hill?
        Where?
        When?
        I Don't Remember Any Hill

        Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

        Comment


        • #5
          James the installer doesn't seem to notice that I changed the drive letter to D as I am on a Hometroller. I deleted all references to any prior version and everything works, it sees the switch, I can control the switch, however the second colum from the left after zone shows unknown and the volume box is greyed out. Is this a not yet implemented feature?

          My use will be strictly events and scripts
          Over The Hill
          What Hill?
          Where?
          When?
          I Don't Remember Any Hill

          Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

          Comment


          • #6
            Originally posted by jackpod View Post
            James the installer doesn't seem to notice that I changed the drive letter to D as I am on a Hometroller. I deleted all references to any prior version and everything works, it sees the switch, I can control the switch, however the second colum from the left after zone shows unknown and the volume box is greyed out. Is this a not yet implemented feature?

            My use will be strictly events and scripts
            You are right. The installer assumes drive c:. Sorry about that. I can fix it. The grayed out areas are usually because the module doesn't support it. The script should recognize the module type (ESS7). Any chance you can post a screen capture?
            James

            Running HS 3 on Win10 .

            Comment


            • #7
              I used the HACS utility and the modules were seen. I manually put in ESS7 for each module in the ini and it is working now
              Over The Hill
              What Hill?
              Where?
              When?
              I Don't Remember Any Hill

              Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

              Comment

              Working...
              X