Announcement

Collapse
No announcement yet.

It's not working quite right

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • It's not working quite right

    Here's the deal. I have an ESS7, I've been using about half the zones in HS for the last 6 months or so. Those zones all have the icons next to them for on/off, volume, and a/b. They can be controlled by the status page as well as the jvess config page.

    I just hooked up a few speakers to the heretofore unused zones and it was then i noticed the other zones didn't have those icons. I also noticed I can't control them via the status page. I CAN control them via the config page, however.

    any idea why this would be?
    Plugins:
    BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

  • #2
    I will try to take a look later this week.
    James

    Running HS 3 on Win10 .

    Comment


    • #3
      Would you like me to email you the jvess config file and the vb script for you to look at?
      Plugins:
      BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

      Comment


      • #4
        Interesting...

        Perhaps I am not understanding what you are saying but I have never had volume controls or a/b control. Could you post a picture of what you are talking about by any chance? I use a FOB to control volume but otherwise I have always had to use the config page.

        Thanks
        Gary
        Attached Files

        Comment


        • #5
          The top area is the area that always worked for me in the past. i tried hooking some speakers up to one of the zones on the bottom, and obviously it doesn't work.
          Attached Files
          Plugins:
          BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

          Comment


          • #6
            Really interesting...

            Not sure what I did wrong during my install but this is the first time I've ever seen those additional controls.

            Thanks
            Gary

            Comment


            • #7
              at the very bottom of the config page there is a version # line. Mine is

              jvESS_Confg.aspx ver 0.8 | jvESS_Functions.vb Version 0.8

              What's yours?
              Plugins:
              BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

              Comment


              • #8
                Originally posted by completelyhis View Post
                Mine is
                jvESS_Confg.aspx ver 0.8 | jvESS_Functions.vb Version 0.8
                What's yours?
                Mine says:
                jvESS_Confg.aspx ver 0.8 | jvESS_Functions.vb Version 0.6

                Have any idea where I can get .8? I guess on the other hand, even if I got, thre may be something else I would need to do to get the additional controls on the status page.

                Gary

                Comment

                Working...
                X