Announcement

Collapse
No announcement yet.

very weird behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • very weird behavior

    I rewired my setup, and it hasn't been quite right since. I figured out a specific thing that is wrong, and want to run it by all you ess users.

    when i have zone 3 on input A, I hear sound from the A amp.
    when i switch zone 3 to input B, the sounds comes out of zone 2.

    It's late, so i haven't had a chance to troubleshoot the following diagnostic questions:

    1. does zone 2 play the b side of zone A on both of it's zones, or just one of them?

    2. is this symptomactic of other zone relationships, ie, 1 ->2, 3->4, etc.? or is it just this?

    each zone is mono, all using the same side. Each input has stereo wiring to it from the amp, however. i did confirm to that the wiring from the amp to the ess is correct.

    any suggestions? my concern, of course, is that the ess is going bad, which would stink. what else could it be?

    Ian
    Plugins:
    BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

  • #2
    update after diagnosticizing:


    zone 1 doesn't play B, but plays in in zone 2 when zone 2 is on A
    zone 2 doesn't play in B either.
    no zones play zone B
    when i swap the connectors for zone A and zone B, both A and B are silent.
    after doing all that testing, i went back to zone 1 and it played A and B on A.

    is this sounding like an Amp problem, source problem, or ESS hardware problem (or some combination thereof).


    so i think the problem is that my source for B is completely dead...the soundcard probably is not configured with the system properly, and the system is defaulting the B to A, so both are going through A. i'll try fixing that and see.
    Plugins:
    BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

    Comment


    • #3
      Keep us posted on your progress. I would hate to think the ESS modules are going bad at this point.

      Gary

      Comment


      • #4
        wasn't the ESS, it was me forgetting that I had changed the USB Sound card, and forgot to tell the secondary speaker.exe the new name. all is well!
        Plugins:
        BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

        Comment

        Working...
        X