Announcement

Collapse
No announcement yet.

2/15/19 - New Firmware for Hubs available which may break plugin until you do this...

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by mminehan View Post
    ...I read somewhere that the iOS app does not display AWAY even when it it running via the cloud....​​​​
    Certainly it is less clear with iOS, but it does tell you. Go to the menu in the Harmony app, select "about", and then "versions" The second column gives the hub name. If the hub is "home" then that's all there is. If the hub is "away", then there is a cloud drawing on the far right side.

    Comment


    • MNB I think I may have found the issue. It has to do with Unifi blocking broadcast messages which are needed for the hub.

      I did some reading and turned off "Auto-Optimize Network" in the site settings. Auto Optimize does the following:
      • Connects high performance clients to 5 GHz only for all Wi-Fi NetworksBETA
      • Block multicast and broadcast traffic for high density Wi-Fi networks
      Now the hub is found instantly using the Android app as a local ("Connect") hub.

      Try that and let me know if it works. If you can confirm this I will make a new thread in this forum in case other people are having the same issue.

      Marty.
      iCore5 Win 10 Pro x64 SSD

      HS3 Pro Edition 3.0.0.435 Windows

      BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

      Comment


      • Marty,
        Firstly many thanxs for the comeback... as always I felt I was the only one with the problem, per your instructions (laying bread crumbs to those that will follow):
        1) Turned off "Auto-Optimize Network" within the site settings,
        2) Within the affected Wireless Network(s) turned off "Block LAN to WLAN Multicast and Broadcast Data",
        3) Went to the Client list and performed a "Reconnect" on all of my affected devices, in my case it was both Harmony Hubs and Roomba's,
        4) Went to the HomeSeer PC and performed ping -t 192.168.1.X (Harmony hub) and eureka! I now have ping-able WiFi devices!

        After reading your Unifi forum link I was just about to create a standalone 2G WiFi on one of my AP to test to see if it would work or worst yet buy a standalone AP-Lite, but you stopped me from further dipping my dairy-air in the preverbal "grasping for straws" again many thanxs for piping in at the right time, Mike.
        Computer: CUK Intel NUC7i7BNH
        Op System: Windows 10 Pro - Work Station
        HS Version: HS3 Pro Edition 3.0.0.435

        Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

        Comment


        • Hi Mike,

          Glad it worked out. I'll start a new thread in this sub forum so that people can find it easily.

          M
          iCore5 Win 10 Pro x64 SSD

          HS3 Pro Edition 3.0.0.435 Windows

          BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

          Comment

          Working...
          X