Announcement

Collapse
No announcement yet.

Can't add my hub with Beta 3.1.0.14

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't add my hub with Beta 3.1.0.14

    I can't add my hub after a clean install of Beta 3.1.0.14. I have XMPP enabled and .250 of firmware on the hub. It comes up with 0 devices during a discovery and says it can't find it at the IP address it's assigned with the following errors.
    Mar-14 7:02:50 PM Error The Connection to Hub with ID failed with stack trace: at System.Net.Sockets.TcpClient..ctor(String hostname, Int32 port) at HarmonyHub.Client.Connect(Int32 heartbeatInterval)
    Mar-14 7:02:50 PM Error The Connection to Hub with ID failed with message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.0.40:5222
    I was running 3.1.0.6 but was getting constant disconnect/reconnect with the errors below 50 at a time, it would wait about a minute and do it all again slowing down the homeseer system.
    Mar-14 4:20:12 PM MeiHarmonyHub: Error The Connection to Hub with ID aff18a6a-c46a-4a45-a575-b3279c37496c failed with stack trace: at HarmonyHub.Client.GetSessionToken(String ip, String username, String password, Boolean bypassLogitech) at HarmonyHub.Client.Authenticate() at HarmonyHub.Client.Connect(Int32 heartbeatInterval)
    Mar-14 4:20:12 PM MeiHarmonyHub: Error The Connection to Hub with ID aff18a6a-c46a-4a45-a575-b3279c37496c failed with message: AuthToken swap failed.
    I installed Beta .14 and it would not connect at all with the hub. I de-installed the plugin, deleted all the devices, shutdown Homeseer HS3 and rebooted. I came up clean no errors and reinstalled Beta 3.1.0.14. This is where I'm at.

    Thanks,

  • #2
    That normally means it can't connect with the hub. Are you sure it's got a stable WiFi connection? The Hubs are known for having pretty crappy wifi. Can you connect with the Phone app and maintain a connection?
    MeiAutomtion Home

    Comment

    Working...
    X