Announcement

Collapse
No announcement yet.

No Devices are created

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Devices are created

    Hi,
    I just installed the MeiHarmonyHub plugin, enabled it, and then used the autofind feature to locate my Hub (which has a reserved ip address). Under Hub management, I clicked to enable everything -- and then looked for something to happen. However, the only node to be created was the "root" one. What step did I miss to have it create my devices/nodes? Thanks in advance,

  • #2
    It should have created more devices. Can you go into the general settings for the plugin, turn on DebugLogging (no need to change the HSLogggingLevel). Then go into the hub management screen and uncheck and then recheck "enabled?".

    Give it a couple of minutes and if the devices still don't show up, send me the log found here: [hs3 install director]/Logs/MeiHarmonyHubYYYYMMDD.log where YYYYMMDD is the date (it should generate a file per day).
    MeiAutomtion Home

    Comment


    • #3
      Hey Frank,

      Thanks for the reply. I've attached the log as you instructed.

      Nathan
      Attached Files

      Comment


      • #4
        Figured it out.. Had to enable xmpp. My bad.

        Comment


        • #5
          Originally posted by nasa01 View Post
          Figured it out.. Had to enable xmpp. My bad.
          Oh yeah! I forgetting to ask that That's kind of important. I'm glad you figured it out
          MeiAutomtion Home

          Comment

          Working...
          X