Announcement

Collapse
No announcement yet.

Plugin issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin issue

    Hi,

    I noticed the plugin not working today and it was showing connected in the devices menu. i tried to disconnect and connect and that was doing noting.

    I then tried disabling the plugin and re-enabling and tried the above again with no success.

    I noticed that in the plugins menu that the meiharmony section was missing.

    I am using the beta version so i downgraded with no success

    deleted it and fresh installed no success and tried rebooting HS multiple times with no success.



    It disconnects once or twice a month randomly and normally i just disable the plugin and re enable it and that solves it. however now it seems i have lost every bit of control of it.

    Am i missing something from the above?

    Im a bit pissed because i deleted the points and the plugin and now i will have to redo load of events and graphics mimicing the remote that i done on hs touch if its possible to get this working again?

    am i the only one with this issue? any ideas how to fix?

    Thanks

  • #2
    Have you enabled XMPP for your hub in the phone app?
    MeiAutomtion Home

    Comment


    • #3
      Yeah i did

      Comment

      Working...
      X