Announcement

Collapse
No announcement yet.

MeiHarmonyHub Plug -In No Devices and no connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MeiHarmonyHub Plug -In No Devices and no connection

    MeiHarmonyHub Plug -In
    Harmony devices show up in Hub Management
    In Device Config, Voice Control Configuration, and Virtual Remote Management cannot select a Hub
    On the Device List, only MeiHarmonyHubMainRoot appears and no other listing of device controls

    Get the following error messages for all Harmony Hubs:

    May-30 08:28:56
    Error
    The Connection to Hub with ID 2a929441ba8b5845aa07260d6f5dcc3d4820f65d failed with stack trace: at System.Net.Sockets.TcpClient..ctor(String hostname, Int32 port) at HarmonyHub.Client.Connect(Int32 heartbeatInterval)

    May-30 08:28:56
    Error
    The Connection to Hub with ID 2a929441ba8b5845aa07260d6f5dcc3d4820f65d failed with message: No connection could be made because the target machine actively refused it 172.16.16.172:5222
    Percent

  • #2
    Also, this is a new plug in install.

    Comment


    • #3
      Do you have XMPP enabled in the phone app? If not, follow the instructions here:

      https://forums.homeseer.com/forum/au...plugin-to-work

      If you want to know why you need to do this, you can read my journey as I went through this in December when Logitech removed XMPP which almost all, if not all, HA integrations across all platforms used to connect to the hub:

      https://forums.homeseer.com/forum/au...fix-for-fw-206
      MeiAutomtion Home

      Comment


      • #4
        Thanks you very much... That worked.

        Comment

        Working...
        X