Announcement

Collapse
No announcement yet.

Forcibly Disconnected Daily

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forcibly Disconnected Daily

    Recently the HUB device is being Forcibly Disconnected. I can Connect it by manually, but then it shows Disconnected the next day. Can you provide some guidance?

  • #2
    Originally posted by klundysr View Post
    Recently the HUB device is being Forcibly Disconnected. I can Connect it by manually, but then it shows Disconnected the next day. Can you provide some guidance?
    Did you check the hub status in the app? Check your Android harmony app by going to 'switch hubs' in the main menu. Do this when you notice the hub is disconnected from the plugin. It should list your hub and say 'connect'. If it says 'away' (i.e. using the cloud service) then it's an issue with your hub and wifi setup. I don't have iOS but there is a way to check the connection status using an iPhone.

    M
    iCore5 Win 10 Pro x64 SSD

    HS3 Pro Edition 3.0.0.435 Windows

    BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

    Comment


    • #3
      Originally posted by klundysr View Post
      Recently the HUB device is being Forcibly Disconnected. I can Connect it by manually, but then it shows Disconnected the next day. Can you provide some guidance?
      wifi channels have alot to do with all connections in your home. Interference was my problem since diagnosed. My harmony hubs operate smooth on channel 10, if that helps.

      Comment


      • #4
        Hubs need wired connection for sure.

        Comment


        • #5
          Originally posted by klundysr View Post
          Recently the HUB device is being Forcibly Disconnected. I can Connect it by manually, but then it shows Disconnected the next day. Can you provide some guidance?
          If you keep getting the issue, turn on debug logging and one the issue has occurred, post the logs for that day. They are located in [hs3installpath]/logs/MeiHarmonyHubYYYYMMDD.log where YYYYMMDD is the date of the log.
          MeiAutomtion Home

          Comment


          • #6
            I've been fighting with "Forcibly Disconnected" for some time. I now have an event handler in place for "Forcibly Disconnected". The event handler then issues a "connect" command to the hub and this has been working for me. I have 5 hubs and get 1 to 5 of these events every day.

            Comment


            • #7
              Originally posted by efpetro View Post
              I've been fighting with "Forcibly Disconnected" for some time. I now have an event handler in place for "Forcibly Disconnected". The event handler then issues a "connect" command to the hub and this has been working for me. I have 5 hubs and get 1 to 5 of these events every day.
              I'll re-investigate this, essentially the plugin is doing exactly what you are. When a forceful disconnect happens, it attempts to reconnect immediately.
              MeiAutomtion Home

              Comment

              Working...
              X