Announcement

Collapse
No announcement yet.

Cant connect to hub. Others are fine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant connect to hub. Others are fine

    Hi Frank

    Have 4 hubs 3 of which are fine. Have one hub I just cant connect to. See log errors below. Any suggestions?
    Sep-16 10:36:55 AM Z-Wave Device: Z-Wave System Watts Set to 9.945 (9.945 Watts)
    Sep-16 10:36:25 AM Z-Wave Device: Z-Wave System Watts Set to 9.904 (9.904 Watts)
    Sep-16 10:36:24 AM Device Control Device: MeiHarmonyHub MeiHarmonyHub Office Hub Hub to Connect (1) by/from: CAPI Control Handler
    Sep-16 10:36:14 AM Error The Connection to Hub with ID 1a25414d9a67277e783d2bd24376562b19a98cdd failed with stack trace: at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) at HarmonyHub.Client.Send(String xml) at HarmonyHub.Client.OpenStream(Int32 heartbeatInterval) at HarmonyHub.Client.Connect(Int32 heartbeatInterval)
    Sep-16 10:36:14 AM Error The Connection to Hub with ID 1a25414d9a67277e783d2bd24376562b19a98cdd failed with message: Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.
    Sep-16 10:36:14 AM Error The Connection to Hub with ID 1a25414d9a67277e783d2bd24376562b19a98cdd failed with stack trace: at System.Net.Sockets.NetworkStream.Write(Byte[] buffer, Int32 offset, Int32 size) at HarmonyHub.Client.Send(String xml)
    Sep-16 10:36:14 AM Error The Connection to Hub with ID 1a25414d9a67277e783d2bd24376562b19a98cdd failed with message: Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.

  • #2
    Ensure XMPP is still enabled. If it is, I would do a long power cycle (like 30-60 minutes) of the hub. This generally solves it for me.

    On My side I only seem to have the issue when some of my hubs are on one of my APs, but it's not always the case and it could have just be a coincidence.
    MeiAutomtion Home

    Comment


    • #3
      Powered cycle the hub for 12 hours. No change. XMPP is enabled.

      Latest log errors
      Sep-18 11:11:09 AM Error The Connection to Hub with ID cae6dcfac24930b9779207ea274bfb87806f48f0 failed with stack trace: at System.Net.Sockets.TcpClient..ctor(String hostname, Int32 port) at HarmonyHub.Client.Connect(Int32 heartbeatInterval)
      Sep-18 11:11:09 AM Error The Connection to Hub with ID cae6dcfac24930b9779207ea274bfb87806f48f0 failed with message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.80:5222
      Sep-18 11:10:54 AM Z-Wave Device: Z-Wave System Watts Set to 9.986 (9.986 Watts)
      Sep-18 11:10:43 AM Error The Connection to Hub with ID cae6dcfac24930b9779207ea274bfb87806f48f0 failed with stack trace: at System.Net.Sockets.TcpClient..ctor(String hostname, Int32 port) at HarmonyHub.Client.Connect(Int32 heartbeatInterval)
      Sep-18 11:10:43 AM Error The Connection to Hub with ID cae6dcfac24930b9779207ea274bfb87806f48f0 failed with message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.1.80:5222

      Comment


      • #4
        Well I restated the plugin and now things seem to be fine?? Let you know if it changes Frank.

        Thanks,

        Bob

        Comment


        • #5
          Originally posted by bobsilver1 View Post
          Well I restated the plugin and now things seem to be fine?? Let you know if it changes Frank.

          Thanks,

          Bob
          Had you tried a plugin restart before? (just curious)
          MeiAutomtion Home

          Comment

          Working...
          X