Announcement

Collapse
No announcement yet.

Plugin hang when turning off HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Plugin hang when turning off HS3

    it does not do this every time. But when it does, I have to wait the full 5 mins timeout , or i need to kill the process
    Attached Files

    #2
    Some post have been deleted here.


    I have been able to catch with debug on. i sent you the log from today in PM sirmeili

    Comment


      #3
      I think it starts there 2019-09-25 22:13:58.514 -04:00 [DBG] Message received from Hub: <iq xmlns="jabber:client" />

      Comment


        #4
        sirmeili Hi,

        Did you have the time to check this? I did work around this issue with jon00 plugin activator/deactivator ‘’plugin’’.

        this kind of works... .

        Just want to know a time frame if you have one .


        thanks

        Comment


          #5
          Originally posted by MattL0 View Post
          sirmeili Hi,

          Did you have the time to check this? I did work around this issue with jon00 plugin activator/deactivator ‘’plugin’’.

          this kind of works... .

          Just want to know a time frame if you have one .


          thanks
          I'll try and carve out some time this week. Worked 85 hours last week and this week is looking to be the same, but I'll try and carve out some time for some plugin updates.
          MeiAutomtion Home

          Comment


            #6
            Thanks frank take your time!

            Comment


              #7
              hi sirmeili

              any update on this?

              thanks

              Comment


                #8
                LIfe is normalizing. I'll be starting back on plugins tonight I should still have your logs.
                MeiAutomtion Home

                Comment


                  #9
                  haha ok thanks Frank

                  Comment


                    #10
                    Up. Since you seems to be back

                    Comment


                      #11
                      sirmeili Any news for this? It’s been 4 months since the OP.

                      Comment


                        #12
                        Bump

                        Comment


                          #13
                          sirmeili

                          Comment


                            #14
                            Sorry, right when I thought work was getting easy, they started up with the "Work nights or weekends until we're done". I've release 3.1.0.18 which has some interim altered connection logic. I still have your logs and will still go through them, but see if this works any better for you.
                            MeiAutomtion Home

                            Comment


                              #15
                              No probs , Thanks. Glad to see you back.

                              But will wait for the released version, which might be more specific to this issue.

                              Comment

                              Working...
                              X