Announcement

Collapse
No announcement yet.

All my Hubs Forcefully Disconnected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All my Hubs Forcefully Disconnected

    On 11/9 all my Hubs forcefully disconnected.

    Does the plugin not attempt to reconnect at any point?

    I hit the connect button and they connected just fine.


    Should I enable a plug in reboot nightly to fix this?

  • #2
    This happened to me a few nights ago. There was a brief (about two seconds) power failure that caused it. AFAIK, the plugin does attempt to reconnect, but it does not always succeed. I have an event that triggers if either hub is disconnected or forcefully disconnected for more than a few minutes. It disables the plugin (Jon00 utility), waits a few minutes, and then re-enables it. This worked correctly the other night, just as it usually does.

    Comment


    • #3
      Ok thats what i was thinking...

      If device is forcefully disconnect for so many minutes, then stop and restart plugin.

      is that how your event is?

      Comment


      • #4
        Like this.





        IF TV Master Bedroom Bedroom Hub has been Disconnected for at least 2m, 30s

        AND IF 2nd BLUPS Power Status has been On AC Power for at least 10m, 0s

        OR IF TV Living Room LivingRoom Hub has been Disconnected for at least 2m, 30s

        AND IF 2nd BLUPS Power Status has been On AC Power for at least 10m, 0s

        OR IF TV Master Bedroom Bedroom Hub has been Forcefully Disconnected for at least 2m, 30s

        AND IF 2nd BLUPS Power Status has been On AC Power for at least 10m, 0s


        Then
        Set Device Utility Jon00 Plugin Disable PI to MeiHarmonyHub


        Then Wait 1 Minute, 0 Seconds

        Then
        Set Device Utility Jon00 Plugin Enable PI to MeiHarmonyHub

        The event is also set to not retrigger for one hour. Every great once in a while, it takes two tries to fix it.

        Comment

        Working...
        X