No announcement yet.

Problems Learning IR commands for SQ Blaster - Solved!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Learning IR commands for SQ Blaster - Solved!


    I have managed to use HS Touch with the SQ Blaster to control my Sony TV and the Sky Satellite box. However, the database loaded with the IR Blaster does not work correctly for all the Sky satellite commands.

    I thought that this would be no issue, and that I could use the normal remote control to learn the failing commands. I follow the instructions in the help file and the extra instructions that appear on screen and get an error saying that the "learn operation was cancelled".

    What is going on???


  • #2
    Same problem

    No answer on this?

    I have the same problem. I am able to send codes from the database, but not able to learn new signals form HS. However, I am able to learn directly in SQ using the iPhone app. When learning it requests me to learn the signal twice, but this is not done by HS. I have tried simply pushing the learn button twice, but it does not help.

    Any ideas? I cannot find a way to import the commands form the SQ either.



    • #3
      I found out that IR Learn dosen't work when running as a service. The Learn popup newer happens.

      Do you run Homeseer as a service?



      • #4
        Yes, I am running as a service, however I do get the learn popup and and it confirms that the signal has been saved as well.

        I can try to run it as a program, but would really like to continue running it as a service. Did you encounter any other issues with the SQ plugin when running HS as a service? (I am not able to send IR signals either, except for when testing from the setup page)


        • #5
          Many plugins will not work with HS running as a service. Does this work when not running as a service?


          • #6
            I only got half of the way with my IR (I use USB-UIRT), so I have not tried to use the codes, I learned (HS run as a service again.). The USB-UIRT is still on my desk.


            • #7
              why run HS as a service? It's very easy to auto start HomeSeer when the system is restarted.


              • #8
                I was running HS as a service due to UAC in Windows 7. Not sure if there is a better way around it.

                I have now tried with HS running as a program with exactly the same results. The issue does not seem to be related to learning, however I can't confirm it as sending IR signals seems to be the issue (ref I can only send signals when testing from the setup page.


                • #9
                  My issues are solved (was an issue with zones)