Announcement

Collapse
No announcement yet.

Problems enabling SQ Blaster Plugin - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems enabling SQ Blaster Plugin - Fixed!

    I've installed the SQ Blaster Plugin, but when I click the 'Disabled' button nothing happens.

    I'm running Homeseer Pro 2.5.0.49 on a Hometroller SE

    The only message in the log that I see is:

    2/16/2012 7:44:30 PM Error Unable to initialize Infrared interface SQ Blast :Either no license or trial has expired

    Under 'Licenses' I see SQ Blaster as licensed 'ID 0' (in common with other included plugins for HS PRO)

    Any ideas what is wrong?

    Thanks,

    Paul

  • #2
    Originally posted by pauln View Post
    I've installed the SQ Blaster Plugin, but when I click the 'Disabled' button nothing happens.

    I'm running Homeseer Pro 2.5.0.49 on a Hometroller SE

    The only message in the log that I see is:

    2/16/2012 7:44:30 PM Error Unable to initialize Infrared interface SQ Blast :Either no license or trial has expired

    Under 'Licenses' I see SQ Blaster as licensed 'ID 0' (in common with other included plugins for HS PRO)

    Any ideas what is wrong?

    Thanks,

    Paul
    Paul,
    Unfortunately you have hit an age old bug that is caused by not using Internet Explorer to enable a plugin. Try using IE to disable the plugin. Then restart HomeSeer and then try enabling the plugin using IE.
    -Rupp
    sigpic

    Comment


    • #3
      Brilliant - that fixed it - thanks, was driving me slightly crazy...!

      Comment

      Working...
      X