Announcement

Collapse
No announcement yet.

Issues with sending IR from "View IR codes" and Event - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with sending IR from "View IR codes" and Event - Solved!

    I am having issues sending IR from the "View IR codes" page and events page. It works fine when implementing the IR codes in the setup page (when I test the signal).

    I have noticed that the signal led/red light on the SQ Blaster lights up for longer when i push "Test Signal" on the setup page than when i push "Send" on the "View IR Codes" page or run an event.

    Please help as this issue renders the SQ Blaster completely useless!

  • #2
    SOLVED

    It was an issue with the zones Figured it out after I turned on debug.

    Comment


    • #3
      Help

      My Sq Blaster will not work, sounds like we have the same issue how did you resolve your issue?

      Comment


      • #4
        Originally posted by Steve LaFleur View Post
        My Sq Blaster will not work, sounds like we have the same issue how did you resolve your issue?
        Steve, make sure that you use zone 5. This is the zone the blaster answers to. The other zone as used for the IR extender.

        Comment


        • #5
          SQ Blaster DOWN AGAIN

          Worked for months now I get this:

          8/6/2013 3:00:01 PM SQ Blaster Warning Unable to send IR Code. Trying again.8/6/2013 3:00:01 PM SQ Blaster Error Unable to send IR Code. Ending Attempt.8/6/2013 3:00:02 PM SQ Blaster Warning Unable to send IR Code. Trying again.8/

          ANY Ideas??

          Comment

          Working...
          X