Announcement

Collapse
No announcement yet.

Newby help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Newby help

    Hi i have just installed the SQ Blaster plugin but am unable to see how to use it.
    I have looked for the help file as mentioned in other post but can't find it.
    Under interfaces all I get it it "Disable" no config or anything"

    SQ Plugin V1.0.0.3
    HomeSeer V2.5.0.49

    Any pointers in the right direction would be appreciated.

    Regards
    Anthony

    #2
    You need to click on the disable button to enable the plugin. Then the config button will enable.
    -Rupp
    sigpic

    Comment


      #3
      Thank you. I was using crome and that did not work but ok with ie.
      Now the help has appeard.

      Comment


        #4
        I am not getting very far. I appear not to be able to connect to the SQb.
        I think I have the correct IP address. Can somebody confirm how to get this. I looked at the Console Log and I see an IP address of 192.168.1.34

        If HS communicates with the SQb via it's ip address can it be set to static. I have looked several places to do this but no luck.

        Also on the interface page there is a COM port number, dose this mean the SQb has to be connected to the HS Pc via USB?

        Thanks
        Antrhony

        Comment


          #5
          Have you installed the HomeSeer Square Connect Blaster Software Plug-in from the updater?
          -Rupp
          sigpic

          Comment


            #6
            Hi Yes I have installed the pligin. just dont appear to be able to connect to the blaster.

            Is there a way to set a static address for it?

            Comment


              #7
              Just to let you know I now have this working.
              Thanks

              Comment


                #8
                Originally posted by Anthony View Post
                Just to let you know I now have this working.
                Thanks
                Can to let us know what the issue was so this thread has value for future searches?
                -Rupp
                sigpic

                Comment


                  #9
                  There was several problems.
                  1 I was using chrome and the enable in the interface did not work.

                  2 The IP address changed several times but I found you can set it to static two ways.

                  I found for some reason that SQ Remote HD could not find / connect to the blaster after installing the plugin so I presumed it was not connected to the WiFi. However when I checked the setup through the console it was connected!!

                  I then tried it again using SQ Remote Lite and it could connect. From there I setup a static IP address and then both the HS plugin and SQ Remote HD was able to connect.
                  I also found once you know the IP address (can be found either via the console or router if not static). you can type the address into browser and set it up that way.

                  Why SQ Remote HD could not connect I don't know but not relevant to HS.

                  The other thing that threw me off is on the interface page there is a field for a com port!

                  Comment

                  Working...
                  X