Announcement

Collapse
No announcement yet.

GC-100 and iLearn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GC-100 and iLearn

    I know this doesn't have anything to do with the plug in but was hoping someone could help me out with a problem. I bought a new TV and went to program my new TV into my GC-100. I have all the codes for my TV, I can connect to my GC-100 I input the code into the edit pane in iLearn and hit the Send IR Button and I get a pop up from windows that says iLearn stopped working with a close program button. I have reset my GC-100 back to factory specs and still get the same response. I have an iTachPR2IR programmed for my home theater and checked it and I can relearn it through the iLearn App.

    If anybody has had this problem and can assist me I would greatly appreciate it.


    Thanks in advance
    Last edited by msmassengill; December 13th, 2017, 01:06 PM. Reason: Solved

  • #2
    The Global Cache IR learning has never worked for me. Have you tried downloading the IR codes from Global Cache (https://irdb.globalcache.com/) and just importing them into the plug-in?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Sorry took so long to respond but had surgery and have been down for a while. Yes that worked.


      Thanks for your assistance.

      Mike

      Comment

      Working...
      X