Announcement

Collapse
No announcement yet.

Updated and lost my devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Updated and lost my devices

    The plug-in does not see my devices. I can see my devices through the iHelp App but not in the plug-in. It says there are 0 Devices.

    This is the version I have installed-3.0.6551.16959

    Thanks, Mike
    Last edited by msmassengill; December 13th, 2017, 08:35 AM.

  • #2
    I just checked the log and this is the errors that I am getting....

    Dec-13 7:49:47 AM Error Ethernet connection could not be made to 192.168.1.31:4998 - An attempt was made to access a socket in a way forbidden by its access permissions 192.168.1.31:4998
    Dec-13 7:49:47 AM Informational DiscoveryBeacon: Global Cache unit iTachIP2IR [192.168.1.31] discovered.

    Dec-13 7:49:59 AM Error Ethernet connection could not be made to 192.168.1.11:4998 - An attempt was made to access a socket in a way forbidden by its access permissions 192.168.1.11:4998
    Dec-13 7:49:59 AM Informational DiscoveryBeacon: Global Cache unit GC-100-06 [192.168.1.11] discovered.

    Thanks Mike

    Comment


    • #3
      O.K. I reverted back to my back up from 1201 hrs and now everything is working fine. Not sure why but it is. Will just have to keep an eye on it.

      Comment


      • #4
        Out of curiosity, what anti-virus program are you running on your HomeSeer system? I am guessing that program isolated the updated UltraGCIR3 HSPI and prevented it from making network connections.

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          I have Norton Security with back up and yes, When I updated it yesterday I did it on my Homeseer Server instead of remotely and that is when I saw it pop up. I allowed it and it is working fine now.


          Thanks, Mike

          Comment

          Working...
          X