Announcement

Collapse
No announcement yet.

No Global Cache IR Devices were found on the local network.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No Global Cache IR Devices were found on the local network.

    Hi,

    Its been awhile since i have used the plugin and it has been disabled in the plugin manager with the itach offline, but I am now looking to use it for some home theater control.

    I updated to the latest version of the plugin (3.0.6551.16959) and updated the firmware on the global cach itach, however the plugin refuses to recognize the device and shows these error messages:

    "No Global Cache IR Devices were found on the local network"
    "It can take several minutes for the Global Cache devices to announce their presence on the network"
    "If you continue to have trouble, please make sure you are not running the Global Cache program iHelp."

    iLearn and iHelp have no problem connecting to the device, and I made sure that both applications were closed, and when that didnt help I rebooted the PC that I was using the apps on just to make sure there were no processes hanging..

    Also I tried disabling the plugin and removed it from the plugin manager (red x), then deleted the associated folder in Homeseer. After a fresh install, I am still unable to have the device recognized.

    Any help would be appreciated.

    Thanks

    Dennis


    #2
    Quick update - after disabling the firewall on the machine running HS3 and restarting HS3, the device is now recognized :-)

    Would somebody be able to help me with which port I need to enable?

    Thanks

    Dennis

    Comment


      #3
      Hi guys,

      Just a gentle "bump" here - can anybody help out on which port to open on the firewall of the HS3 server? Currently the only way it works is to disable the firewall altogether as I dont know which port to open.

      Any help appreciated.

      Thanks

      Dennis

      Comment


        #4
        I had done a fair amount of searching, but somehow missed this solution posted by ultrajones in Jan 2017 which worked for me:

        "If you didn't add any custom firewall rules, then you can also just reset the rules to defaults, then restart HomeSeer. You should then see a prompt for each HomeSeer plug-in attempting to listen for network connections on your HomeSeer system."

        The only issue is that if your windows machine is headless, you may have to connect it to a monitor and keyboard mouse as the reset deletes the RDP port. When you log in and look at remote options, remote access appear to be enabled as it was before, but the actual firewall port entry is gone so remote access wont work. Simply disable remote access, save the change and re-enable the access - this should automatically reopen the required port.

        Thanks

        Dennis

        Comment


          #5
          Thanks, Dennis! That solved the issue for me as well. In my case, I installed the plugin, went directly into the firewall settings and adjusted things directly there first, rebooted the whole system, was asked by Windows whether to permit the plugin through the firewall, provided permission, and then the plugin found the GC devices.

          Comment

          Working...
          X